<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	                <meta name="msvalidate.01" content="894853D8A020F4F0BFA139B89C8D6BB2" />
    <title>Common Sports Betting Myths You Should Never Fall For</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theindiantalks.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg" /><link rel="icon" type="image/png" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Common Sports Betting Myths You Should Never Fall For" />
<meta property="og:description" content="Sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding." />
<meta property="og:url" content="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" />
<meta property="article:tag" content="betting in india" />
<meta property="article:tag" content="online betting" />
<meta property="article:tag" content="online casino" />
<meta property="article:tag" content="Sports Betting" />
<meta property="article:tag" content="Sports Betting Myths" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-04-27T11:36:19+00:00" />
<meta property="og:image" content="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg" />
<meta property="og:image:secure_url" content="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding." />
<meta name="twitter:title" content="Common Sports Betting Myths You Should Never Fall For" />
<meta name="twitter:image" content="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theindiantalks.com/#organization","name":"The Indian Talks","url":"https://www.theindiantalks.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.theindiantalks.com/#logo","inLanguage":"en-US","url":"https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png","width":140,"height":48,"caption":"The Indian Talks"},"image":{"@id":"https://www.theindiantalks.com/#logo"}},{"@type":"WebSite","@id":"https://www.theindiantalks.com/#website","url":"https://www.theindiantalks.com/","name":"The Indian Talks","inLanguage":"en-US","publisher":{"@id":"https://www.theindiantalks.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.theindiantalks.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#primaryimage","inLanguage":"en-US","url":"https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg","width":800,"height":440,"caption":"Common Sports Betting Myths You Should Never Fall For"},{"@type":"WebPage","@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#webpage","url":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/","name":"Common Sports Betting Myths You Should Never Fall For","isPartOf":{"@id":"https://www.theindiantalks.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#primaryimage"},"datePublished":"2020-04-27T11:36:19+00:00","dateModified":"2020-04-27T11:36:19+00:00","description":"Sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding.","potentialAction":[{"@type":"ReadAction","target":["https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/"]}]},{"@type":"Article","@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#article","isPartOf":{"@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#webpage"},"author":{"@id":"https://www.theindiantalks.com/#/schema/person/29edf51e3aecb90d3e1f4a470e95ec3a"},"headline":"Common Sports Betting Myths You Should Never Fall For","datePublished":"2020-04-27T11:36:19+00:00","dateModified":"2020-04-27T11:36:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#webpage"},"publisher":{"@id":"https://www.theindiantalks.com/#organization"},"image":{"@id":"https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#primaryimage"},"keywords":"betting in india,online betting,online casino,Sports Betting,Sports Betting Myths","articleSection":"Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#respond"]}]},{"@type":["Person"],"@id":"https://www.theindiantalks.com/#/schema/person/29edf51e3aecb90d3e1f4a470e95ec3a","name":"Abhishek Dixit","image":{"@type":"ImageObject","@id":"https://www.theindiantalks.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=96&d=mm&r=g","caption":"Abhishek Dixit"},"description":"I am SEO Professional more than 4+ years of working experience in SEO. I am an expert in on page and off page SEO","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.theindiantalks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.theindiantalks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Common Sports Betting Myths You Should Never Fall For Comments Feed" href="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindiantalks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theindiantalks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theindiantalks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.theindiantalks.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theindiantalks.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.theindiantalks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindiantalks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindiantalks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.theindiantalks.com/?p=40071' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindiantalks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindiantalks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theindiantalks.com/?wordfence_lh=1&hid=48AE4BFE859FE115E948C46841B94232');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theindiantalks.com\/wp-admin\/","wpRestNonce":"4bf1965cc2","wpRestUrl":"https:\/\/www.theindiantalks.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.theindiantalks.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.theindiantalks.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109808412-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109808412-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theindiantalks.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindiantalks.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/",
                                "name": "Common Sports Betting Myths You Should Never Fall For"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" />
	<meta name="rankz-verification" content="NTDsDK4lILYUHNe2">

</head>

<body class="post-template-default single single-post postid-40071 single-format-standard sports-betting-myths-you-should-never-fall-for global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-35709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-35709"><a href="https://www.theindiantalks.com/category/global/">World</a></li>
<li id="menu-item-35706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35706"><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-35707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35707"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-35708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35708"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35713"><a href="https://www.theindiantalks.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
	<li id="menu-item-35714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35714"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li id="menu-item-35715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35715"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li id="menu-item-35717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35717"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-35718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35718"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
		<li id="menu-item-35719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35719"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
		<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35720"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
		<li id="menu-item-35721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35721"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
		<li id="menu-item-35722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35722"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	</ul>
</li>
	<li id="menu-item-35723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35723"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
</ul>
</li>
<li id="menu-item-35711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-35711"><a href="https://www.theindiantalks.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-35712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35712"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
</ul>
</li>
<li id="menu-item-35724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35724"><a href="https://www.theindiantalks.com/category/entertainment/">Movies</a></li>
<li id="menu-item-35710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35710"><a href="https://www.theindiantalks.com/category/music/">Music</a></li>
<li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theindiantalks.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.theindiantalks.com/">
                <img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
                <span class="td-visual-hidden"></span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, April 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-us-menu" class="top-header-menu"><li id="menu-item-38591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38591"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theindiantalks.com/">
			<img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theindiantalks.com/">
			<img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-35709"><a href="https://www.theindiantalks.com/category/global/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ea92713550c6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ea92713550c6" ><script>var block_td_uid_1_5ea92713550c6 = new tdBlock();
block_td_uid_1_5ea92713550c6.id = "td_uid_1_5ea92713550c6";
block_td_uid_1_5ea92713550c6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"113","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ea92713550c6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ea92713550c6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ea92713550c6.td_column_number = "3";
block_td_uid_1_5ea92713550c6.block_type = "td_block_mega_menu";
block_td_uid_1_5ea92713550c6.post_count = "5";
block_td_uid_1_5ea92713550c6.found_posts = "45";
block_td_uid_1_5ea92713550c6.header_color = "";
block_td_uid_1_5ea92713550c6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ea92713550c6.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5ea92713550c6);
</script><div id=td_uid_1_5ea92713550c6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/journey-of-indian-ocean/39077/" rel="bookmark" title="Journey Of Indian Ocean: How And Why Was It Named After The Country India : Sanjay Dalmia"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-218x150.gif" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-218x150.gif 218w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-300x208.gif 300w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-768x532.gif 768w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-100x70.gif 100w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-696x482.gif 696w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-606x420.gif 606w" sizes="(max-width: 218px) 100vw, 218px" alt="journey of indian ocean" title="Journey Of Indian Ocean: How And Why Was It Named After The Country India : Sanjay Dalmia"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/journey-of-indian-ocean/39077/" rel="bookmark" title="Journey Of Indian Ocean: How And Why Was It Named After The Country India : Sanjay Dalmia">Journey Of Indian Ocean: How And Why Was It Named After&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/how-technologies-can-save-our-earths-resources/38491/" rel="bookmark" title="How Technologies can save our Earth&#8217;s Resources"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/05/Environment-Save-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/05/Environment-Save-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/05/Environment-Save-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Technologies can save our Earth&#8217;s Resources"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/how-technologies-can-save-our-earths-resources/38491/" rel="bookmark" title="How Technologies can save our Earth&#8217;s Resources">How Technologies can save our Earth&#8217;s Resources</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/north-korea-nuclear-war-may-break-moment/36692/" rel="bookmark" title="North Korea: Nuclear War may break out any moment"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/10/download-3-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/10/download-3-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/10/download-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Korea: Nuclear War may break out any moment"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/north-korea-nuclear-war-may-break-moment/36692/" rel="bookmark" title="North Korea: Nuclear War may break out any moment">North Korea: Nuclear War may break out any moment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/gun-stocks-rise-us-nation-mourns-las-vegas-tragedy/36627/" rel="bookmark" title="Gun Stocks rise in US as The Nation mourns the Las Vegas tragedy"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/10/stephen-paddock-eric-paddock-file-photo-ap-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/10/stephen-paddock-eric-paddock-file-photo-ap-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/10/stephen-paddock-eric-paddock-file-photo-ap-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gun Stocks rise in US as The Nation mourns the Las Vegas tragedy"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/gun-stocks-rise-us-nation-mourns-las-vegas-tragedy/36627/" rel="bookmark" title="Gun Stocks rise in US as The Nation mourns the Las Vegas tragedy">Gun Stocks rise in US as The Nation mourns the Las&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/news/poland-demands-world-war-ii-reparations-germany/36609/" rel="bookmark" title="Poland demands World War II reparations from Germany"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/10/images-37-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/10/images-37-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/10/images-37-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poland demands World War II reparations from Germany"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/news/poland-demands-world-war-ii-reparations-germany/36609/" rel="bookmark" title="Poland demands World War II reparations from Germany">Poland demands World War II reparations from Germany</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ea92713550c6" data-td_block_id="td_uid_1_5ea92713550c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ea92713550c6" data-td_block_id="td_uid_1_5ea92713550c6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35706"><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ea927135f123_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ea927135f123" ><script>var block_td_uid_2_5ea927135f123 = new tdBlock();
block_td_uid_2_5ea927135f123.id = "td_uid_2_5ea927135f123";
block_td_uid_2_5ea927135f123.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ea927135f123_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ea927135f123_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ea927135f123.td_column_number = "3";
block_td_uid_2_5ea927135f123.block_type = "td_block_mega_menu";
block_td_uid_2_5ea927135f123.post_count = "4";
block_td_uid_2_5ea927135f123.found_posts = "1374";
block_td_uid_2_5ea927135f123.header_color = "";
block_td_uid_2_5ea927135f123.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ea927135f123.max_num_pages = "344";
tdBlocksArray.push(block_td_uid_2_5ea927135f123);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ea927135f123" id="td_uid_3_5ea9271364ce6" data-td_block_id="td_uid_2_5ea927135f123" data-td_filter_value="" href="https://www.theindiantalks.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ea927135f123"  id="td_uid_4_5ea9271364e0b" data-td_block_id="td_uid_2_5ea927135f123" data-td_filter_value="15" href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-td_uid_2_5ea927135f123"  id="td_uid_5_5ea9271364fe0" data-td_block_id="td_uid_2_5ea927135f123" data-td_filter_value="356" href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></div></div><div id=td_uid_2_5ea927135f123 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/download-telugu-tamil-hollywood-bollywood-online-movies-movierulz/39427/" rel="bookmark" title="MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/10/MovieRulz-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/10/MovieRulz-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2019/10/MovieRulz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/download-telugu-tamil-hollywood-bollywood-online-movies-movierulz/39427/" rel="bookmark" title="MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies">MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/what-makes-tv-weddings-click-for-viewers/39009/" rel="bookmark" title="What makes TV weddings click for viewers?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/06/Ek_Vivah_Aisa_Bhi_TV_series-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/06/Ek_Vivah_Aisa_Bhi_TV_series-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2019/06/Ek_Vivah_Aisa_Bhi_TV_series-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="What makes TV weddings click for viewers" title="What makes TV weddings click for viewers?"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/what-makes-tv-weddings-click-for-viewers/39009/" rel="bookmark" title="What makes TV weddings click for viewers?">What makes TV weddings click for viewers?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/celebrity-news-marko-stout-exhibit-opens-to-celebs-and-huge-crowds/38762/" rel="bookmark" title="Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! "><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/11/article_marko_stout_11_20_18_caelum_gallery-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/11/article_marko_stout_11_20_18_caelum_gallery-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/11/article_marko_stout_11_20_18_caelum_gallery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! "/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/celebrity-news-marko-stout-exhibit-opens-to-celebs-and-huge-crowds/38762/" rel="bookmark" title="Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! ">Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/ankit-tiwari-and-brother-ankur-worked-hard-to-make-brotherhood-possible/37947/" rel="bookmark" title="Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217; possible"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/04/Ankit-Tiwari-brother-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/04/Ankit-Tiwari-brother-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/04/Ankit-Tiwari-brother-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217; possible"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/ankit-tiwari-and-brother-ankur-worked-hard-to-make-brotherhood-possible/37947/" rel="bookmark" title="Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217; possible">Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ea927135f123" data-td_block_id="td_uid_2_5ea927135f123"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ea927135f123" data-td_block_id="td_uid_2_5ea927135f123"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35707"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35708"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35713"><a href="https://www.theindiantalks.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ea927136b02c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5ea927136b02c" ><script>var block_td_uid_6_5ea927136b02c = new tdBlock();
block_td_uid_6_5ea927136b02c.id = "td_uid_6_5ea927136b02c";
block_td_uid_6_5ea927136b02c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"118","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5ea927136b02c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ea927136b02c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5ea927136b02c.td_column_number = "3";
block_td_uid_6_5ea927136b02c.block_type = "td_block_mega_menu";
block_td_uid_6_5ea927136b02c.post_count = "4";
block_td_uid_6_5ea927136b02c.found_posts = "318";
block_td_uid_6_5ea927136b02c.header_color = "";
block_td_uid_6_5ea927136b02c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ea927136b02c.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_6_5ea927136b02c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5ea927136b02c" id="td_uid_7_5ea927136f064" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="" href="https://www.theindiantalks.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_8_5ea927136f191" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3231" href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_9_5ea927136f34e" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="119" href="https://www.theindiantalks.com/category/technology/console/">Console</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_10_5ea927136f4f1" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3366" href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_11_5ea927136f68d" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="242" href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_12_5ea927136f84a" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="18465" href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_13_5ea927136fa1f" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3342" href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_14_5ea927136fc52" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3375" href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_15_5ea927136fe7c" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3368" href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_16_5ea92713700b2" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3364" href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_17_5ea92713702c0" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="3365" href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a><a class="mega-menu-sub-cat-td_uid_6_5ea927136b02c"  id="td_uid_18_5ea92713704da" data-td_block_id="td_uid_6_5ea927136b02c" data-td_filter_value="120" href="https://www.theindiantalks.com/category/technology/pc/">PC</a></div></div><div id=td_uid_6_5ea927136b02c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/3-basic-things-you-can-do-for-fun-on-the-internet/40050/" rel="bookmark" title="3 Basic Things You Can Do For Fun On The Internet"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/04/3-Basic-Things-You-Can-Do-For-Fun-On-The-Internet-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/04/3-Basic-Things-You-Can-Do-For-Fun-On-The-Internet-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2020/04/3-Basic-Things-You-Can-Do-For-Fun-On-The-Internet-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3 Basic Things You Can Do For Fun On The Internet" title="3 Basic Things You Can Do For Fun On The Internet"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/3-basic-things-you-can-do-for-fun-on-the-internet/40050/" rel="bookmark" title="3 Basic Things You Can Do For Fun On The Internet">3 Basic Things You Can Do For Fun On The Internet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/console/how-to-keep-entertained-when-hunkered-down-by-illness/39963/" rel="bookmark" title="How to Keep Entertained When Hunkered Down by Illness"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/03/How-to-Keep-Entertained-When-Hunkered-Down-by-Illness-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/03/How-to-Keep-Entertained-When-Hunkered-Down-by-Illness-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/03/How-to-Keep-Entertained-When-Hunkered-Down-by-Illness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How to Keep Entertained When Hunkered Down by Illness" title="How to Keep Entertained When Hunkered Down by Illness"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/console/" class="td-post-category">Console</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/console/how-to-keep-entertained-when-hunkered-down-by-illness/39963/" rel="bookmark" title="How to Keep Entertained When Hunkered Down by Illness">How to Keep Entertained When Hunkered Down by Illness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/convert-free-words-to-pdf-online/39894/" rel="bookmark" title="Convert Free Words to PDF Online!"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/03/convert-word-file-to-pdf-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/03/convert-word-file-to-pdf-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/03/convert-word-file-to-pdf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="convert word file to pdf" title="Convert Free Words to PDF Online!"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/convert-free-words-to-pdf-online/39894/" rel="bookmark" title="Convert Free Words to PDF Online!">Convert Free Words to PDF Online!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/how-passing-microsoft-70-741-exam-using-exam-dumps-will-help-you-build-network-administrator-career/39870/" rel="bookmark" title="How Passing Microsoft 70-741 Exam Using Exam Dumps Will Help You Build Network Administrator Career"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/02/How-Passing-Microsoft-70-741-Exam-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/02/How-Passing-Microsoft-70-741-Exam-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2020/02/How-Passing-Microsoft-70-741-Exam-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How Passing Microsoft 70-741 Exam" title="How Passing Microsoft 70-741 Exam Using Exam Dumps Will Help You Build Network Administrator Career"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/how-passing-microsoft-70-741-exam-using-exam-dumps-will-help-you-build-network-administrator-career/39870/" rel="bookmark" title="How Passing Microsoft 70-741 Exam Using Exam Dumps Will Help You Build Network Administrator Career">How Passing Microsoft 70-741 Exam Using Exam Dumps Will Help You&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ea927136b02c" data-td_block_id="td_uid_6_5ea927136b02c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ea927136b02c" data-td_block_id="td_uid_6_5ea927136b02c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35714"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35715"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35716"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-35717"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35718"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35719"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35720"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35721"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35722"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35723"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-35711"><a href="https://www.theindiantalks.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5ea92713782d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5ea92713782d7" ><script>var block_td_uid_19_5ea92713782d7 = new tdBlock();
block_td_uid_19_5ea92713782d7.id = "td_uid_19_5ea92713782d7";
block_td_uid_19_5ea92713782d7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5ea92713782d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5ea92713782d7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5ea92713782d7.td_column_number = "3";
block_td_uid_19_5ea92713782d7.block_type = "td_block_mega_menu";
block_td_uid_19_5ea92713782d7.post_count = "4";
block_td_uid_19_5ea92713782d7.found_posts = "113";
block_td_uid_19_5ea92713782d7.header_color = "";
block_td_uid_19_5ea92713782d7.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ea92713782d7.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_19_5ea92713782d7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5ea92713782d7" id="td_uid_20_5ea927137c5ae" data-td_block_id="td_uid_19_5ea92713782d7" data-td_filter_value="" href="https://www.theindiantalks.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_19_5ea92713782d7"  id="td_uid_21_5ea927137c7e7" data-td_block_id="td_uid_19_5ea92713782d7" data-td_filter_value="230" href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></div></div><div id=td_uid_19_5ea92713782d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" rel="bookmark" title="Common Sports Betting Myths You Should Never Fall For"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Common Sports Betting Myths You Should Never Fall For" title="Common Sports Betting Myths You Should Never Fall For"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" rel="bookmark" title="Common Sports Betting Myths You Should Never Fall For">Common Sports Betting Myths You Should Never Fall For</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/suwit-muay-thai-boxing-in-thailand-for-sports-and-travel/40024/" rel="bookmark" title="SuWit Muay Thai Boxing in Thailand for Sports and Travel"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/04/SuWit-Muay-Thai-Boxing-in-Thailand-for-Sports-and-Travel-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/04/SuWit-Muay-Thai-Boxing-in-Thailand-for-Sports-and-Travel-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/04/SuWit-Muay-Thai-Boxing-in-Thailand-for-Sports-and-Travel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SuWit Muay Thai Boxing in Thailand for Sports and Travel" title="SuWit Muay Thai Boxing in Thailand for Sports and Travel"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/suwit-muay-thai-boxing-in-thailand-for-sports-and-travel/40024/" rel="bookmark" title="SuWit Muay Thai Boxing in Thailand for Sports and Travel">SuWit Muay Thai Boxing in Thailand for Sports and Travel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/fun-facts-about-cricket/39978/" rel="bookmark" title="Fun Facts About Cricket"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/04/fun-fact-of-cricket-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/04/fun-fact-of-cricket-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2020/04/fun-fact-of-cricket-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fun fact of cricket" title="Fun Facts About Cricket"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/fun-facts-about-cricket/39978/" rel="bookmark" title="Fun Facts About Cricket">Fun Facts About Cricket</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/top-10-richest-indian-footballers-in-2020/39959/" rel="bookmark" title="Top 10 Richest Indian Footballers in 2020"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/03/Sunil-Chetri-richest-indian-footbal-player-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/03/Sunil-Chetri-richest-indian-footbal-player-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/03/Sunil-Chetri-richest-indian-footbal-player-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sunil Chetri richest indian footbal player" title="Top 10 Richest Indian Footballers in 2020"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/top-10-richest-indian-footballers-in-2020/39959/" rel="bookmark" title="Top 10 Richest Indian Footballers in 2020">Top 10 Richest Indian Footballers in 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5ea92713782d7" data-td_block_id="td_uid_19_5ea92713782d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5ea92713782d7" data-td_block_id="td_uid_19_5ea92713782d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35712"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-35724"><a href="https://www.theindiantalks.com/category/entertainment/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ea9271381745_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5ea9271381745" ><script>var block_td_uid_22_5ea9271381745 = new tdBlock();
block_td_uid_22_5ea9271381745.id = "td_uid_22_5ea9271381745";
block_td_uid_22_5ea9271381745.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ea9271381745_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5ea9271381745_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5ea9271381745.td_column_number = "3";
block_td_uid_22_5ea9271381745.block_type = "td_block_mega_menu";
block_td_uid_22_5ea9271381745.post_count = "5";
block_td_uid_22_5ea9271381745.found_posts = "160";
block_td_uid_22_5ea9271381745.header_color = "";
block_td_uid_22_5ea9271381745.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ea9271381745.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_22_5ea9271381745);
</script><div id=td_uid_22_5ea9271381745 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/thugs-of-hindostan-movie-amitabh-bachchan-amir-khan-katrina-kaif/37869/" rel="bookmark" title="Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/03/thugs-of-hindostan-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/03/thugs-of-hindostan-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/03/thugs-of-hindostan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/thugs-of-hindostan-movie-amitabh-bachchan-amir-khan-katrina-kaif/37869/" rel="bookmark" title="Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif">Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/bollywood/boney-kapoor-to-make-a-documentary-on-the-late-sridevi/37855/" rel="bookmark" title="Boney Kapoor to make a documentary on the late sridevi"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/03/boney-kapoor-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/03/boney-kapoor-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/03/boney-kapoor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Boney Kapoor" title="Boney Kapoor to make a documentary on the late sridevi"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/bollywood/boney-kapoor-to-make-a-documentary-on-the-late-sridevi/37855/" rel="bookmark" title="Boney Kapoor to make a documentary on the late sridevi">Boney Kapoor to make a documentary on the late sridevi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/shah-rukh-khans-zero-film-starring-anushka-sharma-katrina-kaif/37773/" rel="bookmark" title="Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/01/zero-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/01/zero-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/01/zero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="zero" title="Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/shah-rukh-khans-zero-film-starring-anushka-sharma-katrina-kaif/37773/" rel="bookmark" title="Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif">Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/tiger-zinda-hai-review-box-office-collection-1st-day-2nd-3rd-day-report/37736/" rel="bookmark" title="Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd Day Report"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/12/tiger-zinda-hai-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/12/tiger-zinda-hai-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/12/tiger-zinda-hai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tiger zinda hai" title="Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd Day Report"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/tiger-zinda-hai-review-box-office-collection-1st-day-2nd-3rd-day-report/37736/" rel="bookmark" title="Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd Day Report">Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/kaalakaandi-cast-release-date-trailer-poster/37604/" rel="bookmark" title="Kaalakaandi Cast, Release Date, Trailer and Poster"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/12/Kaalakaandi-Cast-Trailer-Release-Date-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/12/Kaalakaandi-Cast-Trailer-Release-Date-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/12/Kaalakaandi-Cast-Trailer-Release-Date-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kaalakaandi Cast | Trailer | Release Date" title="Kaalakaandi Cast, Release Date, Trailer and Poster"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/kaalakaandi-cast-release-date-trailer-poster/37604/" rel="bookmark" title="Kaalakaandi Cast, Release Date, Trailer and Poster">Kaalakaandi Cast, Release Date, Trailer and Poster</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ea9271381745" data-td_block_id="td_uid_22_5ea9271381745"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5ea9271381745" data-td_block_id="td_uid_22_5ea9271381745"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-35710"><a href="https://www.theindiantalks.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5ea927138be23_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5ea927138be23" ><script>var block_td_uid_23_5ea927138be23 = new tdBlock();
block_td_uid_23_5ea927138be23.id = "td_uid_23_5ea927138be23";
block_td_uid_23_5ea927138be23.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16520","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5ea927138be23_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5ea927138be23_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5ea927138be23.td_column_number = "3";
block_td_uid_23_5ea927138be23.block_type = "td_block_mega_menu";
block_td_uid_23_5ea927138be23.post_count = "5";
block_td_uid_23_5ea927138be23.found_posts = "5";
block_td_uid_23_5ea927138be23.header_color = "";
block_td_uid_23_5ea927138be23.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ea927138be23.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_23_5ea927138be23);
</script><div id=td_uid_23_5ea927138be23 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/music/music-for-dementia-how-music-therapy-can-help-dementia-patients/39788/" rel="bookmark" title="Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/01/image-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/01/image-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2020/01/image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="how music improves dermentia" title="Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?"/></a></div>                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/music-for-dementia-how-music-therapy-can-help-dementia-patients/39788/" rel="bookmark" title="Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?">Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/featured/eminem-shows-off-beard-while-social-media-is-freaking-out/35370/" rel="bookmark" title="Eminem Shows off Beard While Social Media is Freaking Out"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/06/em-2-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/06/em-2-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/06/em-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Eminem before and after beard" title="Eminem Shows off Beard While Social Media is Freaking Out"/></a></div>                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/featured/eminem-shows-off-beard-while-social-media-is-freaking-out/35370/" rel="bookmark" title="Eminem Shows off Beard While Social Media is Freaking Out">Eminem Shows off Beard While Social Media is Freaking Out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/dhinchak-poojas-new-song-dilon-ka-shooter-is-highly-addictive-listen-it-at-your-own-risk/35371/" rel="bookmark" title="Dhinchak Pooja&#8217;s New Song &#8220;Dilon ka shooter&#8221; is Highly Addictive (Listen it at your own risk)">Dhinchak Pooja&#8217;s New Song &#8220;Dilon ka shooter&#8221; is Highly Addictive (Listen&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/music/baahubali-2-songs-jukebox-free-download/35185/" rel="bookmark" title="Baahubali 2 songs Jukebox Free download !"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/03/20183441358da01bc9f9a3-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/03/20183441358da01bc9f9a3-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/03/20183441358da01bc9f9a3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baahubali 2 songs Jukebox Free download !"/></a></div>                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/baahubali-2-songs-jukebox-free-download/35185/" rel="bookmark" title="Baahubali 2 songs Jukebox Free download !">Baahubali 2 songs Jukebox Free download !</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/music-sex-or-drugs-brain-treats-it-the-same-study-reveals/34778/" rel="bookmark" title="Music, Sex or Drugs Brain treats it the same, Study Reveals !!">Music, Sex or Drugs Brain treats it the same, Study Reveals&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5ea927138be23" data-td_block_id="td_uid_23_5ea927138be23"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_23_5ea927138be23" data-td_block_id="td_uid_23_5ea927138be23"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39403"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.theindiantalks.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theindiantalks.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.theindiantalks.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Common Sports Betting Myths You Should Never Fall For</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-40071" class="post-40071 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-betting-in-india tag-online-betting tag-online-casino tag-sports-betting tag-sports-betting-myths" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.theindiantalks.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Common Sports Betting Myths You Should Never Fall For</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theindiantalks.com/author/abhishek/">Abhishek Dixit</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T17:06:19+00:00" >April 27, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-40071">44</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Common+Sports+Betting+Myths+You+Should+Never+Fall+For&url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F&via="  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/&amp;media=https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg&description=Sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Common+Sports+Betting+Myths+You+Should+Never+Fall+For%20-%20https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="50be435c521cff2024320e70a59ece68" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8742195667044598"
     data-ad-slot="1019654971"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span style="font-weight: 400;">With online betting and gambling becoming more and more mainstream in India, international bookmakers have witnessed a significant rise in the number of players. </span></p>
<p><span style="font-weight: 400;">As for sports betting in its physical form, it’s been around as long as sports have been! Sports betting has been one of the leading ways for players to spend their leisure hours. And let’s face it, who doesn’t like the chance of earning some extra bucks betting on their favorite game?</span></p>
<p><span style="font-weight: 400;">However, as the number of years went by, the sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding. </span></p>
<p><b>On that note, let’s take a look at some most common sports betting myths you need to know. </b></p>
<h2><span style="font-weight: 400;">Bookies Know Better Than Me</span></h2>
<p><span style="font-weight: 400;">Most players are under the impression that bookies know better than them. Well, this sounds like something some smug bookies cooked up! Players are usually inclined to believe that online bookmakers have some sort of inside information. </span></p>
<p><span style="font-weight: 400;">Of course, they have the software, expertise, and means for analyzing scores every second. But that doesn’t mean that a smart player can’t secure wins.</span></p>
<h2><span style="font-weight: 400;">The Pros Make Correct Predictions</span></h2>
<p><span style="font-weight: 400;">After all, the pros can’t be wrong, right? Well, not necessarily. Even though most of them get paid to share their predictions, the word of professional tipping services is not the holy grail to a win. </span></p>
<p><span style="font-weight: 400;">Now, it might seem like it’s better to subscribe to the services of an expert instead of analyzing the injuries, weather, and other factors. Even though they are experienced, it doesn’t necessarily mean that they are better than average players. </span></p>
<p><span style="font-weight: 400;">It’s just that since it’s a full-time job for them, they have more time to analyze things in detail. </span></p>
<h2><span style="font-weight: 400;">Bookies Will Ban You For Consistent Wins</span></h2>
<p><span style="font-weight: 400;">A plethora of players think that bookmakers love losers and hate winners. Some even think that the bookies will limit or ban consistent winners. </span></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="50be435c521cff2024320e70a59ece68" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3782042339873800"
     data-ad-slot="1197956373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><span style="font-weight: 400;">Now, just like players, bookies hate to lose. Of course, they will try to cut their losses. But as long as you are not cheating or using foul means, bookies can’t ban you just because you are winning. </span></p>
<p><span style="font-weight: 400;">However, to ensure that you don’t get banned unnecessarily, always choose </span><a href="https://mybetting.in/betting-sites/1xbet"><span style="font-weight: 400;">a reliable betting site such as 1xBet</span></a><span style="font-weight: 400;">. Moreover, when an underdog wins, bookies love the free publicity! Bookies are usually middlemen. If they get almost equal bets on both sides, they rarely care about who wins. </span></p>
<h2><span style="font-weight: 400;">The Better Team Always Wins</span></h2>
<p><span style="font-weight: 400;">An average player usually bets on the team with the better players. The main reason behind this is that users tend to overstate the strengths of the players of the team they think is better. </span></p>
<p><span style="font-weight: 400;">They don’t take into consideration that the players of the opposite team can be better motivated. Or the players who are already known for being better might underperform due to excessive stress or overconfidence. </span></p>
<h2><span style="font-weight: 400;">Big Bookmakers Fix Matches </span></h2>
<p><span style="font-weight: 400;">Players, usually beginners are of the opinion that the bookies fix matches to obtain the desired outcome. </span></p>
<p><span style="font-weight: 400;">First of all, not all matches are fixed. Second, if a match is indeed a fix, bookies are the biggest losers in this case. After all, the criminals are adamant about stealing a lot of money from them!</span></p>
<h2><span style="font-weight: 400;">Bottom Line</span></h2>
<p><span style="font-weight: 400;">Earning money through what you are passionate about can be the most rewarding thing ever. <a href="https://www.theindiantalks.com/games/a-beginners-guide-to-cricket-betting/39345/">Sports betting provides players an opportunity to understand the game better</a> and engage in a battle of wits. </span></p>
<p><span style="font-weight: 400;">However, the above-mentioned myths can hold back any better from reaching the earning potential they hold. Regardless of how much knowledge you possess of a game, it’s important to be aware of these sports betting myths to increase your chances of a win.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="50be435c521cff2024320e70a59ece68" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3782042339873800"
     data-ad-slot="1197956373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.theindiantalks.com/tag/betting-in-india/">betting in india</a></li><li><a href="https://www.theindiantalks.com/tag/online-betting/">online betting</a></li><li><a href="https://www.theindiantalks.com/tag/online-casino/">online casino</a></li><li><a href="https://www.theindiantalks.com/tag/sports-betting/">Sports Betting</a></li><li><a href="https://www.theindiantalks.com/tag/sports-betting-myths/">Sports Betting Myths</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Common+Sports+Betting+Myths+You+Should+Never+Fall+For&url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/&amp;media=https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg&description=Sports betting arena started to fill up on a lot of myths regarding betting. This is mostly because of lack of understanding." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Common+Sports+Betting+Myths+You+Should+Never+Fall+For%20-%20https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fsports-betting-myths-you-should-never-fall-for%2F40071%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/" data-text="Common Sports Betting Myths You Should Never Fall For" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theindiantalks.com/tech/will-gaming-ever-eclipse-the-film-industry-in-india/40053/">Will Gaming Ever Eclipse the Film Industry in India?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.theindiantalks.com/author/abhishek/"><img alt='' src='https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theindiantalks.com/author/abhishek/">Abhishek Dixit</a></span></div><div class="td-author-description">I am SEO Professional more than 4+ years of working experience in SEO. I am an expert in on page and off page SEO</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abhishek Dixit"></span><meta itemprop="datePublished" content="2020-04-27T17:06:19+00:00"><meta itemprop="dateModified" content="2020-04-27T17:06:19+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theindiantalks.com/sports/sports-betting-myths-you-should-never-fall-for/40071/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png"></span><meta itemprop="name" content="Abhishek Dixit"></span><meta itemprop="headline " content="Common Sports Betting Myths You Should Never Fall For"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theindiantalks.com/wp-content/uploads/2020/04/Common-Sports-Betting-Myths-You-Should-Never-Fall-For.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="440"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_26_5ea927139d281_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5ea927139d281" ><script>var block_td_uid_26_5ea927139d281 = new tdBlock();
block_td_uid_26_5ea927139d281.id = "td_uid_26_5ea927139d281";
block_td_uid_26_5ea927139d281.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5ea927139d281_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5ea927139d281_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":40071,"live_filter_cur_post_author":"884","block_template_id":""}';
block_td_uid_26_5ea927139d281.td_column_number = "3";
block_td_uid_26_5ea927139d281.block_type = "td_block_related_posts";
block_td_uid_26_5ea927139d281.post_count = "3";
block_td_uid_26_5ea927139d281.found_posts = "103";
block_td_uid_26_5ea927139d281.header_color = "";
block_td_uid_26_5ea927139d281.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ea927139d281.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_26_5ea927139d281);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_27_5ea927139ead1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_5ea927139d281" href="#">RELATED ARTICLES</a><a id="td_uid_28_5ea927139eb13" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_5ea927139d281" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_5ea927139d281 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/suwit-muay-thai-boxing-in-thailand-for-sports-and-travel/40024/" rel="bookmark" title="SuWit Muay Thai Boxing in Thailand for Sports and Travel"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/04/SuWit-Muay-Thai-Boxing-in-Thailand-for-Sports-and-Travel-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/04/SuWit-Muay-Thai-Boxing-in-Thailand-for-Sports-and-Travel-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/04/SuWit-Muay-Thai-Boxing-in-Thailand-for-Sports-and-Travel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SuWit Muay Thai Boxing in Thailand for Sports and Travel" title="SuWit Muay Thai Boxing in Thailand for Sports and Travel"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/suwit-muay-thai-boxing-in-thailand-for-sports-and-travel/40024/" rel="bookmark" title="SuWit Muay Thai Boxing in Thailand for Sports and Travel">SuWit Muay Thai Boxing in Thailand for Sports and Travel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/fun-facts-about-cricket/39978/" rel="bookmark" title="Fun Facts About Cricket"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/04/fun-fact-of-cricket-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/04/fun-fact-of-cricket-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2020/04/fun-fact-of-cricket-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fun fact of cricket" title="Fun Facts About Cricket"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/fun-facts-about-cricket/39978/" rel="bookmark" title="Fun Facts About Cricket">Fun Facts About Cricket</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/top-10-richest-indian-footballers-in-2020/39959/" rel="bookmark" title="Top 10 Richest Indian Footballers in 2020"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/03/Sunil-Chetri-richest-indian-footbal-player-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/03/Sunil-Chetri-richest-indian-footbal-player-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/03/Sunil-Chetri-richest-indian-footbal-player-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sunil Chetri richest indian footbal player" title="Top 10 Richest Indian Footballers in 2020"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/top-10-richest-indian-footballers-in-2020/39959/" rel="bookmark" title="Top 10 Richest Indian Footballers in 2020">Top 10 Richest Indian Footballers in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5ea927139d281" data-td_block_id="td_uid_26_5ea927139d281"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5ea927139d281" data-td_block_id="td_uid_26_5ea927139d281"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_30_5ea92713a2cac_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_30_5ea92713a2cac" ><script>var block_td_uid_30_5ea92713a2cac = new tdBlock();
block_td_uid_30_5ea92713a2cac.id = "td_uid_30_5ea92713a2cac";
block_td_uid_30_5ea92713a2cac.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5ea92713a2cac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5ea92713a2cac_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_30_5ea92713a2cac.td_column_number = "1";
block_td_uid_30_5ea92713a2cac.block_type = "td_block_7";
block_td_uid_30_5ea92713a2cac.post_count = "3";
block_td_uid_30_5ea92713a2cac.found_posts = "65";
block_td_uid_30_5ea92713a2cac.header_color = "";
block_td_uid_30_5ea92713a2cac.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ea92713a2cac.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_30_5ea92713a2cac);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_30_5ea92713a2cac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/games/online-gaming-growth-industry-in-india/39954/" rel="bookmark" title="Why Online Gaming is a Growth Industry in India"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/03/Why-Online-Gaming-is-a-Growth-Industry-in-India-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/03/Why-Online-Gaming-is-a-Growth-Industry-in-India-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2020/03/Why-Online-Gaming-is-a-Growth-Industry-in-India-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Why Online Gaming is a Growth Industry in India" title="Why Online Gaming is a Growth Industry in India"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/games/online-gaming-growth-industry-in-india/39954/" rel="bookmark" title="Why Online Gaming is a Growth Industry in India">Why Online Gaming is a Growth Industry in India</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T14:07:20+00:00" >March 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/news/what-is-the-chinese-coronavirus-and-should-we-be-worried/39830/" rel="bookmark" title="What is the Chinese Coronavirus – and Should We Be Worried?"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/02/image-100x70.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/02/image-100x70.png 100w, https://www.theindiantalks.com/wp-content/uploads/2020/02/image-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="corona virus" title="What is the Chinese Coronavirus – and Should We Be Worried?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/news/what-is-the-chinese-coronavirus-and-should-we-be-worried/39830/" rel="bookmark" title="What is the Chinese Coronavirus – and Should We Be Worried?">What is the Chinese Coronavirus – and Should We Be Worried?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T20:38:18+00:00" >February 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/how-artificial-intelligence-is-changing-the-banking-industry/39614/" rel="bookmark" title="How Artificial Intelligence Is Changing The Banking Industry?"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-100x70.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-100x70.png 100w, https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="How Artificial Intelligence Is Changing The Banking Industry" title="How Artificial Intelligence Is Changing The Banking Industry?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/how-artificial-intelligence-is-changing-the-banking-industry/39614/" rel="bookmark" title="How Artificial Intelligence Is Changing The Banking Industry?">How Artificial Intelligence Is Changing The Banking Industry?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T12:36:44+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_31_5ea92713a9e64_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_31_5ea92713a9e64" ><script>var block_td_uid_31_5ea92713a9e64 = new tdBlock();
block_td_uid_31_5ea92713a9e64.id = "td_uid_31_5ea92713a9e64";
block_td_uid_31_5ea92713a9e64.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5ea92713a9e64_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5ea92713a9e64_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5ea92713a9e64.td_column_number = "1";
block_td_uid_31_5ea92713a9e64.block_type = "td_block_7";
block_td_uid_31_5ea92713a9e64.post_count = "3";
block_td_uid_31_5ea92713a9e64.found_posts = "6569";
block_td_uid_31_5ea92713a9e64.header_color = "";
block_td_uid_31_5ea92713a9e64.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ea92713a9e64.max_num_pages = "2190";
tdBlocksArray.push(block_td_uid_31_5ea92713a9e64);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_31_5ea92713a9e64 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/politcs/politics-over-berlin-attack/34049/" rel="bookmark" title="Politics over Berlin attack"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2016/12/image-6-100x70.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2016/12/image-6-100x70.png 100w, https://www.theindiantalks.com/wp-content/uploads/2016/12/image-6-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Politics over Berlin attack" title="Politics over Berlin attack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/politcs/politics-over-berlin-attack/34049/" rel="bookmark" title="Politics over Berlin attack">Politics over Berlin attack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T18:40:21+00:00" >December 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/news/india/india-5-gold-medals-youth-women-boxing-worlds/37424/" rel="bookmark" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="woman boxing" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/news/india/india-5-gold-medals-youth-women-boxing-worlds/37424/" rel="bookmark" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals">Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T19:56:22+00:00" >November 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/breaking/bollywood-actor-salman-khan-on-ghmc-election-voter-list/20663/" rel="bookmark" title="Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura ward"><img width="100" height="62" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2016/02/salman_2721018f.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2016/02/salman_2721018f.jpg 636w, https://www.theindiantalks.com/wp-content/uploads/2016/02/salman_2721018f-300x186.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura ward"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/breaking/bollywood-actor-salman-khan-on-ghmc-election-voter-list/20663/" rel="bookmark" title="Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura ward">Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-12T12:10:45+00:00" >May 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_32_5ea92713da43b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5ea92713da43b" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment<span class="td-cat-no">1325</span></a></li><li><a href="https://www.theindiantalks.com/category/education/">Education<span class="td-cat-no">852</span></a></li><li><a href="https://www.theindiantalks.com/category/news/">News<span class="td-cat-no">659</span></a></li><li><a href="https://www.theindiantalks.com/category/technology/">Technology<span class="td-cat-no">278</span></a></li><li><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood<span class="td-cat-no">160</span></a></li><li><a href="https://www.theindiantalks.com/category/breaking/">Breaking<span class="td-cat-no">158</span></a></li><li><a href="https://www.theindiantalks.com/category/news/india/">India<span class="td-cat-no">153</span></a></li><li><a href="https://www.theindiantalks.com/category/sports/">Sports<span class="td-cat-no">104</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theindiantalks.com/"><img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35705"><a href="https://www.theindiantalks.com/policy/">Content Policy</a></li>
</ul></div>                </div>
				
                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TheIndianTalks 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5ea92713dd6e2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{
    display:none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theindiantalks.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-indiantalks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"40071 https:\/\/www.theindiantalks.com\/?p=40071","disqusShortname":"the-indiantalks","disqusTitle":"Common Sports Betting Myths You Should Never Fall For","disqusUrl":"https:\/\/www.theindiantalks.com\/sports\/sports-betting-myths-you-should-never-fall-for\/40071\/","postId":"40071"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.theindiantalks.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.theindiantalks.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ea92713dde31"></textarea>
						<div id="td_live_css_uid_1_5ea92713dde31" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ea92713dde31');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ea92713dde31");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>