<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	                <meta name="msvalidate.01" content="894853D8A020F4F0BFA139B89C8D6BB2" />
    <title>What are Gilbert Rugby Balls Made of?</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theindiantalks.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg" /><link rel="icon" type="image/png" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rugby balls were made of brown leather, but synthetic materials or natural rubber is used for the modern editions made by Gilbert."/>
<link rel="canonical" href="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What are Gilbert Rugby Balls Made of?" />
<meta property="og:description" content="Rugby balls were made of brown leather, but synthetic materials or natural rubber is used for the modern editions made by Gilbert." />
<meta property="og:url" content="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" />
<meta property="article:tag" content="Gilbert Rugby Balls" />
<meta property="article:tag" content="rugby ball" />
<meta property="article:tag" content="rugby ball price" />
<meta property="article:tag" content="types of rugby balls" />
<meta property="article:tag" content="why Gilbert Rugby Balls" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-01-29T16:02:38+00:00" />
<meta property="article:modified_time" content="2020-01-29T16:18:41+00:00" />
<meta property="og:updated_time" content="2020-01-29T16:18:41+00:00" />
<meta property="og:image" content="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg" />
<meta property="og:image:secure_url" content="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg" />
<meta property="og:image:width" content="511" />
<meta property="og:image:height" content="359" />
<meta property="og:image:alt" content="gilbert rugby ball" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rugby balls were made of brown leather, but synthetic materials or natural rubber is used for the modern editions made by Gilbert." />
<meta name="twitter:title" content="What are Gilbert Rugby Balls Made of?" />
<meta name="twitter:image" content="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.theindiantalks.com\/","sameAs":[],"@id":"https:\/\/www.theindiantalks.com\/#organization","name":"The Indian Talks","logo":"https:\/\/www.theindiantalks.com\/wp-content\/uploads\/2017\/07\/logo-copy.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.theindiantalks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.theindiantalks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; What are Gilbert Rugby Balls Made of? Comments Feed" href="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindiantalks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theindiantalks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.theindiantalks.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theindiantalks.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.theindiantalks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindiantalks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindiantalks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.theindiantalks.com/?p=39814' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindiantalks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindiantalks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theindiantalks.com/?wordfence_lh=1&hid=DE9AC1771E249BEAD8D9139CC4B3A8CE');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theindiantalks.com\/wp-admin\/","wpRestNonce":"ff0f534960","wpRestUrl":"https:\/\/www.theindiantalks.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.theindiantalks.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.theindiantalks.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109808412-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109808412-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theindiantalks.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindiantalks.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/",
                                "name": "What are Gilbert Rugby Balls Made of?"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" />
</head>

<body class="post-template-default single single-post postid-39814 single-format-standard what-are-gilbert-rugby-balls-made-of global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-35709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-35709"><a href="https://www.theindiantalks.com/category/global/">World</a></li>
<li id="menu-item-35706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35706"><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-35707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35707"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-35708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35708"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35713"><a href="https://www.theindiantalks.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
	<li id="menu-item-35714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35714"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li id="menu-item-35715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35715"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li id="menu-item-35717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35717"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-35718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35718"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
		<li id="menu-item-35719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35719"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
		<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35720"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
		<li id="menu-item-35721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35721"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
		<li id="menu-item-35722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35722"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	</ul>
</li>
	<li id="menu-item-35723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35723"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
</ul>
</li>
<li id="menu-item-35711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-35711"><a href="https://www.theindiantalks.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-35712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35712"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
</ul>
</li>
<li id="menu-item-35724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35724"><a href="https://www.theindiantalks.com/category/entertainment/">Movies</a></li>
<li id="menu-item-35710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35710"><a href="https://www.theindiantalks.com/category/music/">Music</a></li>
<li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theindiantalks.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.theindiantalks.com/">
                <img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
                <span class="td-visual-hidden"></span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 31, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-us-menu" class="top-header-menu"><li id="menu-item-38591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38591"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theindiantalks.com/">
			<img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theindiantalks.com/">
			<img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-35709"><a href="https://www.theindiantalks.com/category/global/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e3350a30ba6b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e3350a30ba6b" ><script>var block_td_uid_1_5e3350a30ba6b = new tdBlock();
block_td_uid_1_5e3350a30ba6b.id = "td_uid_1_5e3350a30ba6b";
block_td_uid_1_5e3350a30ba6b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"113","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e3350a30ba6b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e3350a30ba6b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e3350a30ba6b.td_column_number = "3";
block_td_uid_1_5e3350a30ba6b.block_type = "td_block_mega_menu";
block_td_uid_1_5e3350a30ba6b.post_count = "5";
block_td_uid_1_5e3350a30ba6b.found_posts = "45";
block_td_uid_1_5e3350a30ba6b.header_color = "";
block_td_uid_1_5e3350a30ba6b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e3350a30ba6b.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5e3350a30ba6b);
</script><div id=td_uid_1_5e3350a30ba6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/journey-of-indian-ocean/39077/" rel="bookmark" title="Journey Of Indian Ocean: How And Why Was It Named After The Country India : Sanjay Dalmia"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-218x150.gif" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-218x150.gif 218w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-300x208.gif 300w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-768x532.gif 768w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-100x70.gif 100w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-696x482.gif 696w, https://www.theindiantalks.com/wp-content/uploads/2019/07/journey-of-indian-ocean-606x420.gif 606w" sizes="(max-width: 218px) 100vw, 218px" alt="journey of indian ocean" title="Journey Of Indian Ocean: How And Why Was It Named After The Country India : Sanjay Dalmia"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/journey-of-indian-ocean/39077/" rel="bookmark" title="Journey Of Indian Ocean: How And Why Was It Named After The Country India : Sanjay Dalmia">Journey Of Indian Ocean: How And Why Was It Named After&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/how-technologies-can-save-our-earths-resources/38491/" rel="bookmark" title="How Technologies can save our Earth&#8217;s Resources"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/05/Environment-Save-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/05/Environment-Save-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/05/Environment-Save-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Technologies can save our Earth&#8217;s Resources"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/how-technologies-can-save-our-earths-resources/38491/" rel="bookmark" title="How Technologies can save our Earth&#8217;s Resources">How Technologies can save our Earth&#8217;s Resources</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/north-korea-nuclear-war-may-break-moment/36692/" rel="bookmark" title="North Korea: Nuclear War may break out any moment"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/10/download-3-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/10/download-3-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/10/download-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Korea: Nuclear War may break out any moment"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/north-korea-nuclear-war-may-break-moment/36692/" rel="bookmark" title="North Korea: Nuclear War may break out any moment">North Korea: Nuclear War may break out any moment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/gun-stocks-rise-us-nation-mourns-las-vegas-tragedy/36627/" rel="bookmark" title="Gun Stocks rise in US as The Nation mourns the Las Vegas tragedy"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/10/stephen-paddock-eric-paddock-file-photo-ap-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/10/stephen-paddock-eric-paddock-file-photo-ap-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/10/stephen-paddock-eric-paddock-file-photo-ap-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gun Stocks rise in US as The Nation mourns the Las Vegas tragedy"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/gun-stocks-rise-us-nation-mourns-las-vegas-tragedy/36627/" rel="bookmark" title="Gun Stocks rise in US as The Nation mourns the Las Vegas tragedy">Gun Stocks rise in US as The Nation mourns the Las&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/news/poland-demands-world-war-ii-reparations-germany/36609/" rel="bookmark" title="Poland demands World War II reparations from Germany"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/10/images-37-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/10/images-37-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/10/images-37-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poland demands World War II reparations from Germany"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/news/poland-demands-world-war-ii-reparations-germany/36609/" rel="bookmark" title="Poland demands World War II reparations from Germany">Poland demands World War II reparations from Germany</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e3350a30ba6b" data-td_block_id="td_uid_1_5e3350a30ba6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e3350a30ba6b" data-td_block_id="td_uid_1_5e3350a30ba6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35706"><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e3350a31abb6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e3350a31abb6" ><script>var block_td_uid_2_5e3350a31abb6 = new tdBlock();
block_td_uid_2_5e3350a31abb6.id = "td_uid_2_5e3350a31abb6";
block_td_uid_2_5e3350a31abb6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e3350a31abb6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e3350a31abb6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e3350a31abb6.td_column_number = "3";
block_td_uid_2_5e3350a31abb6.block_type = "td_block_mega_menu";
block_td_uid_2_5e3350a31abb6.post_count = "4";
block_td_uid_2_5e3350a31abb6.found_posts = "1373";
block_td_uid_2_5e3350a31abb6.header_color = "";
block_td_uid_2_5e3350a31abb6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e3350a31abb6.max_num_pages = "344";
tdBlocksArray.push(block_td_uid_2_5e3350a31abb6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e3350a31abb6" id="td_uid_3_5e3350a321908" data-td_block_id="td_uid_2_5e3350a31abb6" data-td_filter_value="" href="https://www.theindiantalks.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e3350a31abb6"  id="td_uid_4_5e3350a321afa" data-td_block_id="td_uid_2_5e3350a31abb6" data-td_filter_value="15" href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-td_uid_2_5e3350a31abb6"  id="td_uid_5_5e3350a321d2d" data-td_block_id="td_uid_2_5e3350a31abb6" data-td_filter_value="356" href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></div></div><div id=td_uid_2_5e3350a31abb6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/download-telugu-tamil-hollywood-bollywood-online-movies-movierulz/39427/" rel="bookmark" title="MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/10/MovieRulz-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/10/MovieRulz-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2019/10/MovieRulz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/download-telugu-tamil-hollywood-bollywood-online-movies-movierulz/39427/" rel="bookmark" title="MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies">MovieRulz &#8211; Download Telugu, Tamil, Hollywood &#038; Bollywood Online Movies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/what-makes-tv-weddings-click-for-viewers/39009/" rel="bookmark" title="What makes TV weddings click for viewers?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/06/Ek_Vivah_Aisa_Bhi_TV_series-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/06/Ek_Vivah_Aisa_Bhi_TV_series-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2019/06/Ek_Vivah_Aisa_Bhi_TV_series-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="What makes TV weddings click for viewers" title="What makes TV weddings click for viewers?"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/what-makes-tv-weddings-click-for-viewers/39009/" rel="bookmark" title="What makes TV weddings click for viewers?">What makes TV weddings click for viewers?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/celebrity-news-marko-stout-exhibit-opens-to-celebs-and-huge-crowds/38762/" rel="bookmark" title="Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! "><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/11/article_marko_stout_11_20_18_caelum_gallery-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/11/article_marko_stout_11_20_18_caelum_gallery-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/11/article_marko_stout_11_20_18_caelum_gallery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! "/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/celebrity-news-marko-stout-exhibit-opens-to-celebs-and-huge-crowds/38762/" rel="bookmark" title="Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! ">Celebrity News: Marko Stout Exhibit Opens to Celebs and Huge Crowds! </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/ankit-tiwari-and-brother-ankur-worked-hard-to-make-brotherhood-possible/37947/" rel="bookmark" title="Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217; possible"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/04/Ankit-Tiwari-brother-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/04/Ankit-Tiwari-brother-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/04/Ankit-Tiwari-brother-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217; possible"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/ankit-tiwari-and-brother-ankur-worked-hard-to-make-brotherhood-possible/37947/" rel="bookmark" title="Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217; possible">Ankit Tiwari and brother Ankur worked  hard to make &#8216;Brotherhood&#8217;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e3350a31abb6" data-td_block_id="td_uid_2_5e3350a31abb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e3350a31abb6" data-td_block_id="td_uid_2_5e3350a31abb6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35707"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35708"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35713"><a href="https://www.theindiantalks.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e3350a328cef_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e3350a328cef" ><script>var block_td_uid_6_5e3350a328cef = new tdBlock();
block_td_uid_6_5e3350a328cef.id = "td_uid_6_5e3350a328cef";
block_td_uid_6_5e3350a328cef.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"118","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e3350a328cef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e3350a328cef_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5e3350a328cef.td_column_number = "3";
block_td_uid_6_5e3350a328cef.block_type = "td_block_mega_menu";
block_td_uid_6_5e3350a328cef.post_count = "4";
block_td_uid_6_5e3350a328cef.found_posts = "313";
block_td_uid_6_5e3350a328cef.header_color = "";
block_td_uid_6_5e3350a328cef.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e3350a328cef.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_6_5e3350a328cef);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5e3350a328cef" id="td_uid_7_5e3350a32c7e6" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="" href="https://www.theindiantalks.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_8_5e3350a32c92f" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3231" href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_9_5e3350a32cac9" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="119" href="https://www.theindiantalks.com/category/technology/console/">Console</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_10_5e3350a32cc69" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3366" href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_11_5e3350a32cdfc" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="242" href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_12_5e3350a32cf98" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="18465" href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_13_5e3350a32d192" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3342" href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_14_5e3350a32d398" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3375" href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_15_5e3350a32d593" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3368" href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_16_5e3350a32d798" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3364" href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_17_5e3350a32d992" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="3365" href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a><a class="mega-menu-sub-cat-td_uid_6_5e3350a328cef"  id="td_uid_18_5e3350a32db95" data-td_block_id="td_uid_6_5e3350a328cef" data-td_filter_value="120" href="https://www.theindiantalks.com/category/technology/pc/">PC</a></div></div><div id=td_uid_6_5e3350a328cef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/how-artificial-intelligence-is-changing-the-banking-industry/39614/" rel="bookmark" title="How Artificial Intelligence Is Changing The Banking Industry?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How Artificial Intelligence Is Changing The Banking Industry" title="How Artificial Intelligence Is Changing The Banking Industry?"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/how-artificial-intelligence-is-changing-the-banking-industry/39614/" rel="bookmark" title="How Artificial Intelligence Is Changing The Banking Industry?">How Artificial Intelligence Is Changing The Banking Industry?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/best-bike-computer-that-fits-your-needs/39541/" rel="bookmark" title="How to Choose the Best Bike Computer that Fits Your Needs"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/Best-Bike-Computer-that-Fits-Your-Needs-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/Best-Bike-Computer-that-Fits-Your-Needs-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2019/11/Best-Bike-Computer-that-Fits-Your-Needs-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best Bike Computer that Fits Your Needs" title="How to Choose the Best Bike Computer that Fits Your Needs"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/best-bike-computer-that-fits-your-needs/39541/" rel="bookmark" title="How to Choose the Best Bike Computer that Fits Your Needs">How to Choose the Best Bike Computer that Fits Your Needs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/what-are-other-ways-to-have-more-views-on-youtube-apart-from-buying-youtube-views/39510/" rel="bookmark" title="What Are Other Ways To Have More Views On Youtube Apart From Buying Youtube Views?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/10/how-to-increase-youtube-views-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/10/how-to-increase-youtube-views-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2019/10/how-to-increase-youtube-views-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="how to increase youtube views" title="What Are Other Ways To Have More Views On Youtube Apart From Buying Youtube Views?"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/what-are-other-ways-to-have-more-views-on-youtube-apart-from-buying-youtube-views/39510/" rel="bookmark" title="What Are Other Ways To Have More Views On Youtube Apart From Buying Youtube Views?">What Are Other Ways To Have More Views On Youtube Apart&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/the-growing-market-of-online-casino-in-india/39320/" rel="bookmark" title="The Growing Market of Online Casino in India"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/08/image-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/08/image-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2019/08/image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="how to earn money online" title="The Growing Market of Online Casino in India"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/the-growing-market-of-online-casino-in-india/39320/" rel="bookmark" title="The Growing Market of Online Casino in India">The Growing Market of Online Casino in India</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e3350a328cef" data-td_block_id="td_uid_6_5e3350a328cef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e3350a328cef" data-td_block_id="td_uid_6_5e3350a328cef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35714"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35715"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35716"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-35717"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35718"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35719"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35720"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35721"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35722"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35723"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-35711"><a href="https://www.theindiantalks.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5e3350a334186_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5e3350a334186" ><script>var block_td_uid_19_5e3350a334186 = new tdBlock();
block_td_uid_19_5e3350a334186.id = "td_uid_19_5e3350a334186";
block_td_uid_19_5e3350a334186.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5e3350a334186_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5e3350a334186_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5e3350a334186.td_column_number = "3";
block_td_uid_19_5e3350a334186.block_type = "td_block_mega_menu";
block_td_uid_19_5e3350a334186.post_count = "4";
block_td_uid_19_5e3350a334186.found_posts = "108";
block_td_uid_19_5e3350a334186.header_color = "";
block_td_uid_19_5e3350a334186.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e3350a334186.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_19_5e3350a334186);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5e3350a334186" id="td_uid_20_5e3350a336b18" data-td_block_id="td_uid_19_5e3350a334186" data-td_filter_value="" href="https://www.theindiantalks.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_19_5e3350a334186"  id="td_uid_21_5e3350a336c64" data-td_block_id="td_uid_19_5e3350a334186" data-td_filter_value="230" href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></div></div><div id=td_uid_19_5e3350a334186 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" rel="bookmark" title="What are Gilbert Rugby Balls Made of?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="gilbert rugby ball" title="What are Gilbert Rugby Balls Made of?"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" rel="bookmark" title="What are Gilbert Rugby Balls Made of?">What are Gilbert Rugby Balls Made of?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/sports-liked-by-women-in-the-world/39568/" rel="bookmark" title="Sports Liked by Women in the World"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="sports liked by womens in the world" title="Sports Liked by Women in the World"/></a></div>                <a href="https://www.theindiantalks.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/sports-liked-by-women-in-the-world/39568/" rel="bookmark" title="Sports Liked by Women in the World">Sports Liked by Women in the World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/was-toss-crucial-in-india-vs-pakistan-asia-cup-2018-match/38713/" rel="bookmark" title="Was toss crucial in India vs Pakistan Asia Cup 2018 match?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/09/Was-toss-crucial-in-India-vs-Pakistan-Asia-Cup-2018-match-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/09/Was-toss-crucial-in-India-vs-Pakistan-Asia-Cup-2018-match-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/09/Was-toss-crucial-in-India-vs-Pakistan-Asia-Cup-2018-match-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Was toss crucial in India vs Pakistan Asia Cup 2018 match?"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/was-toss-crucial-in-india-vs-pakistan-asia-cup-2018-match/38713/" rel="bookmark" title="Was toss crucial in India vs Pakistan Asia Cup 2018 match?">Was toss crucial in India vs Pakistan Asia Cup 2018 match?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/roartube-youtube-alternative-site-for-sports-highlights/38692/" rel="bookmark" title="RoarTube: Youtube alternative site for sports highlights"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/09/roar-tube-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/09/roar-tube-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/09/roar-tube-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RoarTube: Youtube alternative site for sports highlights"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/roartube-youtube-alternative-site-for-sports-highlights/38692/" rel="bookmark" title="RoarTube: Youtube alternative site for sports highlights">RoarTube: Youtube alternative site for sports highlights</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5e3350a334186" data-td_block_id="td_uid_19_5e3350a334186"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5e3350a334186" data-td_block_id="td_uid_19_5e3350a334186"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35712"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-35724"><a href="https://www.theindiantalks.com/category/entertainment/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5e3350a33be08_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5e3350a33be08" ><script>var block_td_uid_22_5e3350a33be08 = new tdBlock();
block_td_uid_22_5e3350a33be08.id = "td_uid_22_5e3350a33be08";
block_td_uid_22_5e3350a33be08.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5e3350a33be08_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5e3350a33be08_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5e3350a33be08.td_column_number = "3";
block_td_uid_22_5e3350a33be08.block_type = "td_block_mega_menu";
block_td_uid_22_5e3350a33be08.post_count = "5";
block_td_uid_22_5e3350a33be08.found_posts = "159";
block_td_uid_22_5e3350a33be08.header_color = "";
block_td_uid_22_5e3350a33be08.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e3350a33be08.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_22_5e3350a33be08);
</script><div id=td_uid_22_5e3350a33be08 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/thugs-of-hindostan-movie-amitabh-bachchan-amir-khan-katrina-kaif/37869/" rel="bookmark" title="Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/03/thugs-of-hindostan-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/03/thugs-of-hindostan-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/03/thugs-of-hindostan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/thugs-of-hindostan-movie-amitabh-bachchan-amir-khan-katrina-kaif/37869/" rel="bookmark" title="Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif">Thugs of Hindostan movie: Amitabh Bachchan, Amir Khan, Katrina Kaif</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/bollywood/boney-kapoor-to-make-a-documentary-on-the-late-sridevi/37855/" rel="bookmark" title="Boney Kapoor to make a documentary on the late sridevi"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/03/boney-kapoor-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/03/boney-kapoor-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/03/boney-kapoor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Boney Kapoor" title="Boney Kapoor to make a documentary on the late sridevi"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/bollywood/boney-kapoor-to-make-a-documentary-on-the-late-sridevi/37855/" rel="bookmark" title="Boney Kapoor to make a documentary on the late sridevi">Boney Kapoor to make a documentary on the late sridevi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/shah-rukh-khans-zero-film-starring-anushka-sharma-katrina-kaif/37773/" rel="bookmark" title="Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/01/zero-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/01/zero-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/01/zero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="zero" title="Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/shah-rukh-khans-zero-film-starring-anushka-sharma-katrina-kaif/37773/" rel="bookmark" title="Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif">Shah Rukh Khan&#8217;s Zero: Film Starring Anushka Sharma And Katrina Kaif</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/tiger-zinda-hai-review-box-office-collection-1st-day-2nd-3rd-day-report/37736/" rel="bookmark" title="Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd Day Report"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/12/tiger-zinda-hai-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/12/tiger-zinda-hai-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/12/tiger-zinda-hai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tiger zinda hai" title="Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd Day Report"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/tiger-zinda-hai-review-box-office-collection-1st-day-2nd-3rd-day-report/37736/" rel="bookmark" title="Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd Day Report">Tiger Zinda Hai Review: Box Office Collection 1st Day, 2nd, 3rd&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/kaalakaandi-cast-release-date-trailer-poster/37604/" rel="bookmark" title="Kaalakaandi Cast, Release Date, Trailer and Poster"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/12/Kaalakaandi-Cast-Trailer-Release-Date-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/12/Kaalakaandi-Cast-Trailer-Release-Date-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/12/Kaalakaandi-Cast-Trailer-Release-Date-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kaalakaandi Cast | Trailer | Release Date" title="Kaalakaandi Cast, Release Date, Trailer and Poster"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/kaalakaandi-cast-release-date-trailer-poster/37604/" rel="bookmark" title="Kaalakaandi Cast, Release Date, Trailer and Poster">Kaalakaandi Cast, Release Date, Trailer and Poster</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e3350a33be08" data-td_block_id="td_uid_22_5e3350a33be08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5e3350a33be08" data-td_block_id="td_uid_22_5e3350a33be08"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-35710"><a href="https://www.theindiantalks.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e3350a3460d4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5e3350a3460d4" ><script>var block_td_uid_23_5e3350a3460d4 = new tdBlock();
block_td_uid_23_5e3350a3460d4.id = "td_uid_23_5e3350a3460d4";
block_td_uid_23_5e3350a3460d4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16520","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5e3350a3460d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5e3350a3460d4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5e3350a3460d4.td_column_number = "3";
block_td_uid_23_5e3350a3460d4.block_type = "td_block_mega_menu";
block_td_uid_23_5e3350a3460d4.post_count = "5";
block_td_uid_23_5e3350a3460d4.found_posts = "5";
block_td_uid_23_5e3350a3460d4.header_color = "";
block_td_uid_23_5e3350a3460d4.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e3350a3460d4.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_23_5e3350a3460d4);
</script><div id=td_uid_23_5e3350a3460d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/music/music-for-dementia-how-music-therapy-can-help-dementia-patients/39788/" rel="bookmark" title="Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/01/image-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/01/image-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2020/01/image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="how music improves dermentia" title="Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?"/></a></div>                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/music-for-dementia-how-music-therapy-can-help-dementia-patients/39788/" rel="bookmark" title="Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?">Music for Dementia &#8211; How Music Therapy can Help Dementia Patients?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/featured/eminem-shows-off-beard-while-social-media-is-freaking-out/35370/" rel="bookmark" title="Eminem Shows off Beard While Social Media is Freaking Out"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/06/em-2-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/06/em-2-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/06/em-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Eminem before and after beard" title="Eminem Shows off Beard While Social Media is Freaking Out"/></a></div>                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/featured/eminem-shows-off-beard-while-social-media-is-freaking-out/35370/" rel="bookmark" title="Eminem Shows off Beard While Social Media is Freaking Out">Eminem Shows off Beard While Social Media is Freaking Out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/dhinchak-poojas-new-song-dilon-ka-shooter-is-highly-addictive-listen-it-at-your-own-risk/35371/" rel="bookmark" title="Dhinchak Pooja&#8217;s New Song &#8220;Dilon ka shooter&#8221; is Highly Addictive (Listen it at your own risk)">Dhinchak Pooja&#8217;s New Song &#8220;Dilon ka shooter&#8221; is Highly Addictive (Listen&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/music/baahubali-2-songs-jukebox-free-download/35185/" rel="bookmark" title="Baahubali 2 songs Jukebox Free download !"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/03/20183441358da01bc9f9a3-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/03/20183441358da01bc9f9a3-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2017/03/20183441358da01bc9f9a3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baahubali 2 songs Jukebox Free download !"/></a></div>                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/baahubali-2-songs-jukebox-free-download/35185/" rel="bookmark" title="Baahubali 2 songs Jukebox Free download !">Baahubali 2 songs Jukebox Free download !</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://www.theindiantalks.com/category/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/music/music-sex-or-drugs-brain-treats-it-the-same-study-reveals/34778/" rel="bookmark" title="Music, Sex or Drugs Brain treats it the same, Study Reveals !!">Music, Sex or Drugs Brain treats it the same, Study Reveals&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e3350a3460d4" data-td_block_id="td_uid_23_5e3350a3460d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_23_5e3350a3460d4" data-td_block_id="td_uid_23_5e3350a3460d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39403"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.theindiantalks.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theindiantalks.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.theindiantalks.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What are Gilbert Rugby Balls Made of?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39814" class="post-39814 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-gilbert-rugby-balls tag-rugby-ball tag-rugby-ball-price tag-types-of-rugby-balls tag-why-gilbert-rugby-balls" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.theindiantalks.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What are Gilbert Rugby Balls Made of?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theindiantalks.com/author/abhishek/">Abhishek Dixit</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T21:32:38+00:00" >January 29, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39814">42</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+are+Gilbert+Rugby+Balls+Made+of%3F&url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F&via="  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/&amp;media=https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg&description=Rugby balls were made of brown leather, but synthetic materials or natural rubber is used for the modern editions made by Gilbert." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+are+Gilbert+Rugby+Balls+Made+of%3F%20-%20https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8742195667044598"
     data-ad-slot="1019654971"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Rugby is famous in England, Scotland, and Ireland. The manufacturing process of rugby balls has changed a lot since the inflated bladder of a hog was used and the casing was made of leather. Though the materials that were used are modern, the shape and the overall feel and look of the ball is similar to the original ones. Traditionally, rugby balls were made of brown leather, but synthetic materials or natural rubber is used for the modern editions made by Gilbert. As for holding the oval shape of the ball, polyester is used as its backing material.</p>
<h3>Best Features of Rugby Balls from Gilbert</h3>
<ul>
<li>Inflation is long-lasting.</li>
<li>The bladder is made of high-quality synthetic latex.</li>
<li>It can be used for training, competitive matches, and casual plays.</li>
<li>The accuracy of the ball is consistent.</li>
<li>Has high resistance power.</li>
<li>Light in weight.</li>
<li>Excellent spin performance.</li>
<li>It can be used regularly.</li>
</ul>
<h2>Factors to Consider when Buying Rugby Balls</h2>
<p>Here is a guide to help you out for buying the right kind of rugby balls.</p>
<ul>
<li>
<h3>Size</h3>
</li>
</ul>
<p>Rugby balls are available in different sizes and you have to decide which of the sizes will be perfect for you. For age groups 7 to 9, size 3 is perfect. Size 4 is perfect for age groups from 10 to 14. There is a 4.5 size rugby ball. It is a transitional ball that is for players who will be going to size 5 from 4 that give them the chance to improve their skills and confidence. And the size 5 is for ages 15 and above.</p>
<ul>
<li>
<h3>Brand</h3>
</li>
</ul>
<p>You must always look for rugby balls that are made by well-known brands like Gilbert which is considered the best right now in the market. There are endless brands that make professional rugby balls but you should always find out the best one according to your budget.</p>
<ul>
<li>
<h3>Type</h3>
</li>
</ul>
<p>Rugby balls can be categorized into three broad categories, training, recreational, and professional or match balls. Gilbert rugby balls have a lot more categories. Training balls are strictly used for training, while recreational balls are for those who are not professional players and as the name suggests, match balls are for professional rugby players.</p>
<ul>
<li>
<h3>Price</h3>
</li>
</ul>
<p>You must know that the price of rugby balls depends on their type. Professional match balls are of the highest price because they have to be made for professional tournaments. They have to have a better grip, resistivity, and the right size.</p>
<p><img class="size-full wp-image-39820 aligncenter" src="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls.jpg" alt="Gilbert Rugby Balls" width="700" height="700" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls.jpg 700w, https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-150x150.jpg 150w, https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-300x300.jpg 300w, https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-696x696.jpg 696w, https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-420x420.jpg 420w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3782042339873800"
     data-ad-slot="1197956373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h3>Advantages of Buying Gilbert Rugby Balls</h3>
<ul>
<li>They have the perfect oval shape.</li>
<li>They have the correct air pressure.</li>
<li>They are affordable.</li>
<li>High-quality materials are used to make the balls.</li>
<li>All the balls are approved by the International Board.</li>
<li>The outer cover of the ball is made of 100% leather or approved material.</li>
<li>Have the approved length, width, circumference, and weight.</li>
<li>They are all air-inflated.</li>
<li>They have a good grip.</li>
<li>The design is officially licensed.</li>
</ul>
<h3>Maintaining the Gilbert Rugby Balls</h3>
<p>Gilbert is the maker of the <a href="https://www.bestreviews.guide/rugby-balls">best rugby ball</a> for competitions. All the balls are approved by both the state Rugby League and International Board for professional and training matches. Gilbert has been the exclusive and official supplier of rugby balls in the 2016 Rio Olympics and 2019 Rugby World Cup. There are some ways by which you can maintain Gilbert match balls easily. They are:</p>
<ul>
<li>
<h3>Correct Air Pressure</h3>
</li>
</ul>
<p>The right air pressure for rugby balls is 9.5 psi. Exceeding can result in some changes in the shape of the ball that can affect speed and performance that you intend to get from it.</p>
<ul>
<li>
<h3>Overinflating</h3>
</li>
</ul>
<p>Overinflating is one mistake that you should avoid while using rugby balls from Gilbert. Once overinflated, the ball cannot be taken into its original optimal shape that you intend to get for the match.</p>
<ul>
<li>
<h3>Reducing the Pressure</h3>
</li>
</ul>
<p>You should not reduce the air pressure to 9.5 psi from a higher value to get the optimum performance from Gilbert rugby balls.</p>
<ul>
<li>
<h3>Check and Adjust</h3>
</li>
</ul>
<p>You must always check and adjust the air pressure of the balls because variations may occur due to the natural materials used for making the bladder and external climate change.</p>
<ul>
<li>
<h3>Always Use Stirrup Pump</h3>
</li>
</ul>
<p>It is recommended that you always use a stirrup pump for inflating the rugby balls. This is because inflating the Gilbert rugby balls with an airline or compressor can lead to over inflation. It can change the ball’s properties.</p>
<h2>Storing the Gilbert Rugby Balls</h2>
<p>Here are some of the storing methods that you can adopt for your rugby balls from Gilbert.</p>
<ul>
<li>Always keep your ball in a dry environment.</li>
<li>Store the rugby ball in optimum conditions for prolonged life.</li>
<li>Always clean your ball before storing it.</li>
<li>The ball must be dried out before packing.</li>
<li>Use a waterproof casing to avoid water getting accumulated inside.</li>
<li>Store it in airtight cases to avoid air pressure reduction.</li>
<li>Check the inflation and air pressure before storing the ball.</li>
<li>Try to use the same case for the ball.</li>
<li>Waterproof materials will help to keep the features of the ball intact.</li>
</ul>
<h3>Cleaning the Balls for Playing Rugby</h3>
<p>Rugby balls must be cleaned before every training session or professional match. You must always follow some steps to clean any residue or mud that is stuck to the ball. Below are ways to clean your rugby ball.</p>
<h3>Soft Cloth</h3>
<p>Use a dry piece of cloth and remove the residue or mud that is stuck to the ball. Always use a soft cloth to clean the ball. Using a soft cloth will help the ball to be at its best condition for the maximum time.</p>
<h3>Water and Soap Solution</h3>
<p>Take equal amounts of <a href="https://www.theindiantalks.com/lifestyle/health-fitness/home-remedies-to-protect-your-skin-from-being-tanned-this-summer/35189/">warm water</a> and light detergent and mix them to make a solution. Dip a soft cloth into it and clean your rugby ball. It is also beneficial for ensuring that the ball’s grip is intact and it is in its most favorable condition for playing matches.</p>
<p>The materials that were used to make rugby balls may have changed for modern editions, but the popularity of the game is still high. Before buying rugby balls, you must always look for the best ones to play professional or casual matches and get optimum performance from them.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3782042339873800"
     data-ad-slot="1197956373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.theindiantalks.com/tag/gilbert-rugby-balls/">Gilbert Rugby Balls</a></li><li><a href="https://www.theindiantalks.com/tag/rugby-ball/">rugby ball</a></li><li><a href="https://www.theindiantalks.com/tag/rugby-ball-price/">rugby ball price</a></li><li><a href="https://www.theindiantalks.com/tag/types-of-rugby-balls/">types of rugby balls</a></li><li><a href="https://www.theindiantalks.com/tag/why-gilbert-rugby-balls/">why Gilbert Rugby Balls</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+are+Gilbert+Rugby+Balls+Made+of%3F&url=https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/&amp;media=https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg&description=Rugby balls were made of brown leather, but synthetic materials or natural rubber is used for the modern editions made by Gilbert." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+are+Gilbert+Rugby+Balls+Made+of%3F%20-%20https%3A%2F%2Fwww.theindiantalks.com%2Fsports%2Fwhat-are-gilbert-rugby-balls-made-of%2F39814%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/" data-text="What are Gilbert Rugby Balls Made of?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theindiantalks.com/general/common-mistakes-that-people-commit-while-hiring-packers-and-movers/39804/">9 Common Mistakes That People Commit While Hiring Packers And Movers</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.theindiantalks.com/author/abhishek/"><img alt='' src='https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theindiantalks.com/author/abhishek/">Abhishek Dixit</a></span></div><div class="td-author-description">I am SEO Professional more than 4+ years of working experience in SEO. I am an expert in on page and off page SEO</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abhishek Dixit"></span><meta itemprop="datePublished" content="2020-01-29T21:32:38+00:00"><meta itemprop="dateModified" content="2020-01-29T21:48:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theindiantalks.com/sports/what-are-gilbert-rugby-balls-made-of/39814/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png"></span><meta itemprop="name" content="Abhishek Dixit"></span><meta itemprop="headline " content="What are Gilbert Rugby Balls Made of?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theindiantalks.com/wp-content/uploads/2020/01/Gilbert-Rugby-Balls-1.jpg"><meta itemprop="width" content="511"><meta itemprop="height" content="359"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_26_5e3350a359718_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5e3350a359718" ><script>var block_td_uid_26_5e3350a359718 = new tdBlock();
block_td_uid_26_5e3350a359718.id = "td_uid_26_5e3350a359718";
block_td_uid_26_5e3350a359718.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5e3350a359718_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5e3350a359718_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39814,"live_filter_cur_post_author":"884","block_template_id":""}';
block_td_uid_26_5e3350a359718.td_column_number = "3";
block_td_uid_26_5e3350a359718.block_type = "td_block_related_posts";
block_td_uid_26_5e3350a359718.post_count = "3";
block_td_uid_26_5e3350a359718.found_posts = "98";
block_td_uid_26_5e3350a359718.header_color = "";
block_td_uid_26_5e3350a359718.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e3350a359718.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_26_5e3350a359718);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_27_5e3350a35ad03" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_5e3350a359718" href="#">RELATED ARTICLES</a><a id="td_uid_28_5e3350a35ad46" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_5e3350a359718" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_5e3350a359718 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/sports-liked-by-women-in-the-world/39568/" rel="bookmark" title="Sports Liked by Women in the World"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="sports liked by womens in the world" title="Sports Liked by Women in the World"/></a></div>                <a href="https://www.theindiantalks.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/sports-liked-by-women-in-the-world/39568/" rel="bookmark" title="Sports Liked by Women in the World">Sports Liked by Women in the World</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/was-toss-crucial-in-india-vs-pakistan-asia-cup-2018-match/38713/" rel="bookmark" title="Was toss crucial in India vs Pakistan Asia Cup 2018 match?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/09/Was-toss-crucial-in-India-vs-Pakistan-Asia-Cup-2018-match-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/09/Was-toss-crucial-in-India-vs-Pakistan-Asia-Cup-2018-match-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/09/Was-toss-crucial-in-India-vs-Pakistan-Asia-Cup-2018-match-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Was toss crucial in India vs Pakistan Asia Cup 2018 match?"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/was-toss-crucial-in-india-vs-pakistan-asia-cup-2018-match/38713/" rel="bookmark" title="Was toss crucial in India vs Pakistan Asia Cup 2018 match?">Was toss crucial in India vs Pakistan Asia Cup 2018 match?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/roartube-youtube-alternative-site-for-sports-highlights/38692/" rel="bookmark" title="RoarTube: Youtube alternative site for sports highlights"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2018/09/roar-tube-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2018/09/roar-tube-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2018/09/roar-tube-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RoarTube: Youtube alternative site for sports highlights"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/roartube-youtube-alternative-site-for-sports-highlights/38692/" rel="bookmark" title="RoarTube: Youtube alternative site for sports highlights">RoarTube: Youtube alternative site for sports highlights</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e3350a359718" data-td_block_id="td_uid_26_5e3350a359718"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5e3350a359718" data-td_block_id="td_uid_26_5e3350a359718"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_30_5e3350a35ef20_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_30_5e3350a35ef20" ><script>var block_td_uid_30_5e3350a35ef20 = new tdBlock();
block_td_uid_30_5e3350a35ef20.id = "td_uid_30_5e3350a35ef20";
block_td_uid_30_5e3350a35ef20.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5e3350a35ef20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5e3350a35ef20_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_30_5e3350a35ef20.td_column_number = "1";
block_td_uid_30_5e3350a35ef20.block_type = "td_block_7";
block_td_uid_30_5e3350a35ef20.post_count = "3";
block_td_uid_30_5e3350a35ef20.found_posts = "64";
block_td_uid_30_5e3350a35ef20.header_color = "";
block_td_uid_30_5e3350a35ef20.ajax_pagination_infinite_stop = "";
block_td_uid_30_5e3350a35ef20.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_30_5e3350a35ef20);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_30_5e3350a35ef20 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/how-artificial-intelligence-is-changing-the-banking-industry/39614/" rel="bookmark" title="How Artificial Intelligence Is Changing The Banking Industry?"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-100x70.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-100x70.png 100w, https://www.theindiantalks.com/wp-content/uploads/2019/11/How-Artificial-Intelligence-Is-Changing-The-Banking-Industry-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="How Artificial Intelligence Is Changing The Banking Industry" title="How Artificial Intelligence Is Changing The Banking Industry?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/how-artificial-intelligence-is-changing-the-banking-industry/39614/" rel="bookmark" title="How Artificial Intelligence Is Changing The Banking Industry?">How Artificial Intelligence Is Changing The Banking Industry?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T12:36:44+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/sports-liked-by-women-in-the-world/39568/" rel="bookmark" title="Sports Liked by Women in the World"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2019/11/sports-liked-by-womens-in-the-world-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="sports liked by womens in the world" title="Sports Liked by Women in the World"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/sports-liked-by-women-in-the-world/39568/" rel="bookmark" title="Sports Liked by Women in the World">Sports Liked by Women in the World</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T19:19:04+00:00" >November 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/what-are-other-ways-to-have-more-views-on-youtube-apart-from-buying-youtube-views/39510/" rel="bookmark" title="What Are Other Ways To Have More Views On Youtube Apart From Buying Youtube Views?"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2019/10/how-to-increase-youtube-views-100x70.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2019/10/how-to-increase-youtube-views-100x70.png 100w, https://www.theindiantalks.com/wp-content/uploads/2019/10/how-to-increase-youtube-views-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="how to increase youtube views" title="What Are Other Ways To Have More Views On Youtube Apart From Buying Youtube Views?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/what-are-other-ways-to-have-more-views-on-youtube-apart-from-buying-youtube-views/39510/" rel="bookmark" title="What Are Other Ways To Have More Views On Youtube Apart From Buying Youtube Views?">What Are Other Ways To Have More Views On Youtube Apart...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-30T23:51:13+00:00" >October 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://dashboard.accessily.com/register/referral?rf=TheMediaTalks"><img src="https://i2.wp.com/accessily.com/img/Accessily_badge.png?w=80&#038;ssl=1" id="787857142835841_accessily_3953" px" data-recalc-dims="1"></a>
</div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_31_5e3350a364420_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_31_5e3350a364420" ><script>var block_td_uid_31_5e3350a364420 = new tdBlock();
block_td_uid_31_5e3350a364420.id = "td_uid_31_5e3350a364420";
block_td_uid_31_5e3350a364420.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5e3350a364420_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5e3350a364420_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5e3350a364420.td_column_number = "1";
block_td_uid_31_5e3350a364420.block_type = "td_block_7";
block_td_uid_31_5e3350a364420.post_count = "3";
block_td_uid_31_5e3350a364420.found_posts = "6534";
block_td_uid_31_5e3350a364420.header_color = "";
block_td_uid_31_5e3350a364420.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e3350a364420.max_num_pages = "2178";
tdBlocksArray.push(block_td_uid_31_5e3350a364420);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_31_5e3350a364420 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/uncategorized/politics-over-berlin-attack/34049/" rel="bookmark" title="Politics over Berlin attack">Politics over Berlin attack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T18:40:21+00:00" >December 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/news/india/india-5-gold-medals-youth-women-boxing-worlds/37424/" rel="bookmark" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="woman boxing" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/news/india/india-5-gold-medals-youth-women-boxing-worlds/37424/" rel="bookmark" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals">Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T19:56:22+00:00" >November 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/breaking/bollywood-actor-salman-khan-on-ghmc-election-voter-list/20663/" rel="bookmark" title="Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura ward"><img width="100" height="62" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2016/02/salman_2721018f.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2016/02/salman_2721018f.jpg 636w, https://www.theindiantalks.com/wp-content/uploads/2016/02/salman_2721018f-300x186.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura ward"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/breaking/bollywood-actor-salman-khan-on-ghmc-election-voter-list/20663/" rel="bookmark" title="Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura ward">Bollywood Actor Salman Khan on GHMC Election Voter list &#8211; Gowlipura...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-12T12:10:45+00:00" >May 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_32_5e3350a392ddf_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5e3350a392ddf" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment<span class="td-cat-no">1324</span></a></li><li><a href="https://www.theindiantalks.com/category/education/">Education<span class="td-cat-no">847</span></a></li><li><a href="https://www.theindiantalks.com/category/news/">News<span class="td-cat-no">658</span></a></li><li><a href="https://www.theindiantalks.com/category/technology/">Technology<span class="td-cat-no">273</span></a></li><li><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood<span class="td-cat-no">159</span></a></li><li><a href="https://www.theindiantalks.com/category/breaking/">Breaking<span class="td-cat-no">157</span></a></li><li><a href="https://www.theindiantalks.com/category/news/india/">India<span class="td-cat-no">152</span></a></li><li><a href="https://www.theindiantalks.com/category/sports/">Sports<span class="td-cat-no">99</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theindiantalks.com/"><img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35705"><a href="https://www.theindiantalks.com/policy/">Content Policy</a></li>
</ul></div>                </div>
				
                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TheIndianTalks 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5e3350a396127
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{
    display:none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theindiantalks.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-indiantalks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"39814 https:\/\/www.theindiantalks.com\/?p=39814","disqusShortname":"the-indiantalks","disqusTitle":"What are Gilbert Rugby Balls Made of?","disqusUrl":"https:\/\/www.theindiantalks.com\/sports\/what-are-gilbert-rugby-balls-made-of\/39814\/","postId":"39814"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.theindiantalks.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.theindiantalks.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e3350a396852"></textarea>
						<div id="td_live_css_uid_1_5e3350a396852" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e3350a396852');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e3350a396852");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>