<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	                <meta name="msvalidate.01" content="894853D8A020F4F0BFA139B89C8D6BB2" />
    <title>Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling - Not So Much</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theindiantalks.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />
<meta property="og:image" content="https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1.jpg" /><link rel="icon" type="image/png" href="https://www.theindiantalks.com/wp-content/uploads/2020/06/output-onlinepngtools-6.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.theindiantalks.com/wp-content/uploads/2020/06/output-onlinepngtools-7.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling - Not So Much" />
	<meta property="og:description" content="Khasi Jaintia Christian Leaders Forum Concerned over Regulated Gambling Earlier in May this year, the Khasi Jaintia Christian Leaders Forum (KJCLF) held a meeting with Conrad K. Sangma, chief minister of Meghalaya, in order to voice their concerns over the state government’s decision to legalize and regulate offline and online gambling and betting. “Our concern [&hellip;]" />
	<meta property="og:url" content="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/" />
	<meta property="og:site_name" content="The Indian Talks: Latest News, Todays News, Current Affairs" />
	<meta property="article:published_time" content="2022-06-16T13:49:43+00:00" />
	<meta property="og:image" content="https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abhishek Dixit" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Indian Talks: Latest News, Todays News, Current Affairs &raquo; Feed" href="https://www.theindiantalks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Talks: Latest News, Todays News, Current Affairs &raquo; Comments Feed" href="https://www.theindiantalks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Talks: Latest News, Todays News, Current Affairs &raquo; Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling &#8211; Not So Much Comments Feed" href="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theindiantalks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.theindiantalks.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theindiantalks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.theindiantalks.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theindiantalks.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".50be435c521cff2024320e70a59ece68").click(function() {
		jQuery.post(
			"https://www.theindiantalks.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "214e9c4c8a",
			}, function(response) { }
		);
	});
});
</script>
<link rel="https://api.w.org/" href="https://www.theindiantalks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theindiantalks.com/wp-json/wp/v2/posts/42831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theindiantalks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theindiantalks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p5y0hC-b8P' />
<link rel="alternate" type="application/json+oembed" href="https://www.theindiantalks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theindiantalks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theindiantalks.com\/wp-admin\/","wpRestNonce":"7ccaa4c47d","wpRestUrl":"https:\/\/www.theindiantalks.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.theindiantalks.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.theindiantalks.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://theindiantalks.com/theindiantalksnew/wp-content/uploads/2017/07/8.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109808412-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109808412-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theindiantalks.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindiantalks.com/category/games/",
                                "name": "Games"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/",
                                "name": "Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling &#8211; Not So Much"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.theindiantalks.com/wp-content/uploads/2017/07/favicon.png" />
	<meta name="rankz-verification" content="NTDsDK4lILYUHNe2">

</head>

<body class="post-template-default single single-post postid-42831 single-format-standard casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-35709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-35709"><a href="https://www.theindiantalks.com/category/global/">World</a></li>
<li id="menu-item-35706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35706"><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-35707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35707"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-35708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35708"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li id="menu-item-35713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35713"><a href="https://www.theindiantalks.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
	<li id="menu-item-35714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35714"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li id="menu-item-35715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35715"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li id="menu-item-35716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35716"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li id="menu-item-35717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35717"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-35718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35718"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
		<li id="menu-item-35719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35719"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
		<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35720"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
		<li id="menu-item-35721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35721"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
		<li id="menu-item-35722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35722"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	</ul>
</li>
	<li id="menu-item-35723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35723"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
</ul>
</li>
<li id="menu-item-35711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-35711"><a href="https://www.theindiantalks.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/sports/betting/">Betting</a></li>
	<li class="menu-item-0"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-35712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35712"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-40265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40265"><a href="https://www.theindiantalks.com/category/sports/betting/">Betting</a></li>
</ul>
</li>
<li id="menu-item-35724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35724"><a href="https://www.theindiantalks.com/category/entertainment/">Movies</a></li>
<li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theindiantalks.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.theindiantalks.com/">
                <img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
                <span class="td-visual-hidden">The Indian Talks: Latest News, Todays News, Current Affairs</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 17, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-about-us-menu" class="top-header-menu"><li id="menu-item-38591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38591"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theindiantalks.com/">
			<img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theindiantalks.com/">
			<img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-35709"><a href="https://www.theindiantalks.com/category/global/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_62aba346efe98_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_62aba346efe98" ><script>var block_td_uid_1_62aba346efe98 = new tdBlock();
block_td_uid_1_62aba346efe98.id = "td_uid_1_62aba346efe98";
block_td_uid_1_62aba346efe98.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"113","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62aba346efe98_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_62aba346efe98_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_62aba346efe98.td_column_number = "3";
block_td_uid_1_62aba346efe98.block_type = "td_block_mega_menu";
block_td_uid_1_62aba346efe98.post_count = "5";
block_td_uid_1_62aba346efe98.found_posts = "52";
block_td_uid_1_62aba346efe98.header_color = "";
block_td_uid_1_62aba346efe98.ajax_pagination_infinite_stop = "";
block_td_uid_1_62aba346efe98.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_1_62aba346efe98);
</script><div id=td_uid_1_62aba346efe98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/interesting-facts-about-space-that-will-leave-you-astounded/42171/" rel="bookmark" title="Interesting Facts about Space that will leave you astounded"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/08/SPace-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/08/SPace-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/08/SPace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Interesting Facts about Space" title="Interesting Facts about Space that will leave you astounded"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/interesting-facts-about-space-that-will-leave-you-astounded/42171/" rel="bookmark" title="Interesting Facts about Space that will leave you astounded">Interesting Facts about Space that will leave you astounded</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/10-interesting-facts-about-earth-that-will-blow-your-mind/42111/" rel="bookmark" title="10 Interesting Facts about Earth that will blow your mind"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/08/Earth-comprises-a-strong-magnetic-field-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/08/Earth-comprises-a-strong-magnetic-field-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/08/Earth-comprises-a-strong-magnetic-field-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Earth comprises a strong magnetic field - 10 Interesting Facts about Earth that will blow your mind" title="10 Interesting Facts about Earth that will blow your mind"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/10-interesting-facts-about-earth-that-will-blow-your-mind/42111/" rel="bookmark" title="10 Interesting Facts about Earth that will blow your mind">10 Interesting Facts about Earth that will blow your mind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/5-of-the-most-extravagant-and-expensive-paintings-sold-in-the-world/41783/" rel="bookmark" title="5 of the most Extravagant and Expensive Paintings sold in the World"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/07/Expensive-Paintings-sold-in-the-World-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/07/Expensive-Paintings-sold-in-the-World-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Expensive-Paintings-sold-in-the-World-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Expensive Paintings sold in the World" title="5 of the most Extravagant and Expensive Paintings sold in the World"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/5-of-the-most-extravagant-and-expensive-paintings-sold-in-the-world/41783/" rel="bookmark" title="5 of the most Extravagant and Expensive Paintings sold in the World">5 of the most Extravagant and Expensive Paintings sold in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/jeff-bezos-steps-down-and-andy-jassy-officially-takes-over-as-amazon-ceo/41732/" rel="bookmark" title="Jeff Bezos steps down and Andy Jassy officially takes over as Amazon CEO"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/07/Andy-Jassy-officially-takes-over-as-Amazon-Ceo-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/07/Andy-Jassy-officially-takes-over-as-Amazon-Ceo-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Andy-Jassy-officially-takes-over-as-Amazon-Ceo-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Andy-Jassy-officially-takes-over-as-Amazon-Ceo-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Andy Jassy officially takes over as Amazon Ceo" title="Jeff Bezos steps down and Andy Jassy officially takes over as Amazon CEO"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/jeff-bezos-steps-down-and-andy-jassy-officially-takes-over-as-amazon-ceo/41732/" rel="bookmark" title="Jeff Bezos steps down and Andy Jassy officially takes over as Amazon CEO">Jeff Bezos steps down and Andy Jassy officially takes over as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/global/snippets-of-richard-branson-virgin-galactic-flight-to-the-edge-of-space/41727/" rel="bookmark" title="Snippets of Richard Branson Virgin Galactic Flight to the Edge of Space"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/07/Richard-Branson-Virgin-Galactic-Flight-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/07/Richard-Branson-Virgin-Galactic-Flight-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Richard-Branson-Virgin-Galactic-Flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Richard Branson Virgin Galactic Flight" title="Snippets of Richard Branson Virgin Galactic Flight to the Edge of Space"/></a></div>                <a href="https://www.theindiantalks.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/global/snippets-of-richard-branson-virgin-galactic-flight-to-the-edge-of-space/41727/" rel="bookmark" title="Snippets of Richard Branson Virgin Galactic Flight to the Edge of Space">Snippets of Richard Branson Virgin Galactic Flight to the Edge of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62aba346efe98" data-td_block_id="td_uid_1_62aba346efe98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_62aba346efe98" data-td_block_id="td_uid_1_62aba346efe98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35706"><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62aba3470a570_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_62aba3470a570" ><script>var block_td_uid_2_62aba3470a570 = new tdBlock();
block_td_uid_2_62aba3470a570.id = "td_uid_2_62aba3470a570";
block_td_uid_2_62aba3470a570.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_62aba3470a570_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_62aba3470a570_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_62aba3470a570.td_column_number = "3";
block_td_uid_2_62aba3470a570.block_type = "td_block_mega_menu";
block_td_uid_2_62aba3470a570.post_count = "4";
block_td_uid_2_62aba3470a570.found_posts = "1407";
block_td_uid_2_62aba3470a570.header_color = "";
block_td_uid_2_62aba3470a570.ajax_pagination_infinite_stop = "";
block_td_uid_2_62aba3470a570.max_num_pages = "352";
tdBlocksArray.push(block_td_uid_2_62aba3470a570);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_62aba3470a570" id="td_uid_3_62aba347143a9" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="" href="https://www.theindiantalks.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_4_62aba3471454f" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="14865" href="https://www.theindiantalks.com/category/app-store/">app store</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_5_62aba34714695" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="3231" href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_6_62aba3471486f" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="1049" href="https://www.theindiantalks.com/category/automobiles/">Automobiles</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_7_62aba347149ad" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="19286" href="https://www.theindiantalks.com/category/sports/betting/">Betting</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_8_62aba34714b79" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="1051" href="https://www.theindiantalks.com/category/automobiles/bikes/">BIKES</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_9_62aba34714d33" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="18498" href="https://www.theindiantalks.com/category/festivals/black-friday/">Black Friday</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_10_62aba34714eec" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="15" href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_11_62aba347150b1" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="2" href="https://www.theindiantalks.com/category/breaking/">Breaking</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_12_62aba347151e8" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="17908" href="https://www.theindiantalks.com/category/lifestyle/business-lifestyle/">Business</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_13_62aba347153bb" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="3721" href="https://www.theindiantalks.com/category/business/">Business</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_14_62aba347154f4" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="1050" href="https://www.theindiantalks.com/category/automobiles/cars/">CARS</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_15_62aba347156a9" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="18987" href="https://www.theindiantalks.com/category/festivals/christmas-day/">Christmas Day</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_16_62aba34715874" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="119" href="https://www.theindiantalks.com/category/technology/console/">Console</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_17_62aba34715a29" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="230" href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_18_62aba34715c1d" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="19535" href="https://www.theindiantalks.com/category/cryptocurrency/">Cryptocurrency</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_19_62aba34715e9b" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="721" href="https://www.theindiantalks.com/category/education/">Education</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_20_62aba347160cc" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="6" href="https://www.theindiantalks.com/category/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_21_62aba3471629a" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="885" href="https://www.theindiantalks.com/category/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_22_62aba347163dc" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="7" href="https://www.theindiantalks.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_23_62aba34716520" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="18497" href="https://www.theindiantalks.com/category/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_24_62aba3471665b" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="111" href="https://www.theindiantalks.com/category/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_25_62aba347167c3" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="14928" href="https://www.theindiantalks.com/category/gadget-gag/">GADGET GAG</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_26_62aba34716944" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="17907" href="https://www.theindiantalks.com/category/gadgets/">Gadgets</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_27_62aba34716a72" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="112" href="https://www.theindiantalks.com/category/games/">Games</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_28_62aba34716bc4" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="17050" href="https://www.theindiantalks.com/category/general/">General</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_29_62aba34716d05" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="18465" href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_30_62aba34716f7e" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="113" href="https://www.theindiantalks.com/category/global/">Global</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_31_62aba347170bb" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="3366" href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_32_62aba3471728d" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="202" href="https://www.theindiantalks.com/category/health/">Health</a><a class="mega-menu-sub-cat-td_uid_2_62aba3470a570"  id="td_uid_33_62aba34717400" data-td_block_id="td_uid_2_62aba3470a570" data-td_filter_value="17909" href="https://www.theindiantalks.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></div></div><div id=td_uid_2_62aba3470a570 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/8-anime-series-from-the-past-that-will-transform-your-life/42599/" rel="bookmark" title="8 Anime Series From The Past That Will Transform Your Life"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/01/8-Anime-Series-From-The-Past-That-Will-Transform-Your-Life-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/01/8-Anime-Series-From-The-Past-That-Will-Transform-Your-Life-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/01/8-Anime-Series-From-The-Past-That-Will-Transform-Your-Life-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8 Anime Series From The Past That Will Transform Your Life" title="8 Anime Series From The Past That Will Transform Your Life"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/8-anime-series-from-the-past-that-will-transform-your-life/42599/" rel="bookmark" title="8 Anime Series From The Past That Will Transform Your Life">8 Anime Series From The Past That Will Transform Your Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/space-sweepers-2021-the-korean-mega-hit-movie-on-netflix/42277/" rel="bookmark" title="Space Sweepers 2021, The Korean Mega Hit Movie on Netflix"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/08/Space-Sweepers-Netflix-official-posters-4-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/08/Space-Sweepers-Netflix-official-posters-4-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/08/Space-Sweepers-Netflix-official-posters-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Space-Sweepers-Netflix-official-posters-4" title="Space Sweepers 2021, The Korean Mega Hit Movie on Netflix"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/space-sweepers-2021-the-korean-mega-hit-movie-on-netflix/42277/" rel="bookmark" title="Space Sweepers 2021, The Korean Mega Hit Movie on Netflix">Space Sweepers 2021, The Korean Mega Hit Movie on Netflix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/hollywood/taylor-swift-the-journey-from-love-story-to-willow/42249/" rel="bookmark" title="Taylor Swift, the Journey from Love Story to Willow"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/08/Taylor-Swift-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/08/Taylor-Swift-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/08/Taylor-Swift-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Taylor Swift" title="Taylor Swift, the Journey from Love Story to Willow"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/hollywood/taylor-swift-the-journey-from-love-story-to-willow/42249/" rel="bookmark" title="Taylor Swift, the Journey from Love Story to Willow">Taylor Swift, the Journey from Love Story to Willow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/lee-min-ho-a-look-into-the-south-korean-superstar/42164/" rel="bookmark" title="Lee Min-ho, a look into the South-Korean superstar"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/08/Lee-Min-ho-a-look-into-the-South-Korean-superstar-e1630221245878-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/08/Lee-Min-ho-a-look-into-the-South-Korean-superstar-e1630221245878-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/08/Lee-Min-ho-a-look-into-the-South-Korean-superstar-e1630221245878-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lee Min-ho, a look into the South-Korean superstar" title="Lee Min-ho, a look into the South-Korean superstar"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/lee-min-ho-a-look-into-the-south-korean-superstar/42164/" rel="bookmark" title="Lee Min-ho, a look into the South-Korean superstar">Lee Min-ho, a look into the South-Korean superstar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62aba3470a570" data-td_block_id="td_uid_2_62aba3470a570"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62aba3470a570" data-td_block_id="td_uid_2_62aba3470a570"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35707"><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35708"><a href="https://www.theindiantalks.com/category/entertainment/hollywood/">Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35713"><a href="https://www.theindiantalks.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_62aba3472097a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_62aba3472097a" ><script>var block_td_uid_34_62aba3472097a = new tdBlock();
block_td_uid_34_62aba3472097a.id = "td_uid_34_62aba3472097a";
block_td_uid_34_62aba3472097a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"118","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_62aba3472097a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_62aba3472097a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_34_62aba3472097a.td_column_number = "3";
block_td_uid_34_62aba3472097a.block_type = "td_block_mega_menu";
block_td_uid_34_62aba3472097a.post_count = "4";
block_td_uid_34_62aba3472097a.found_posts = "335";
block_td_uid_34_62aba3472097a.header_color = "";
block_td_uid_34_62aba3472097a.ajax_pagination_infinite_stop = "";
block_td_uid_34_62aba3472097a.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_34_62aba3472097a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_34_62aba3472097a" id="td_uid_35_62aba34729e5d" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="" href="https://www.theindiantalks.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_36_62aba3472a15c" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="14865" href="https://www.theindiantalks.com/category/app-store/">app store</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_37_62aba3472a2f4" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="3231" href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_38_62aba3472a52c" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="1049" href="https://www.theindiantalks.com/category/automobiles/">Automobiles</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_39_62aba3472a6b3" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="19286" href="https://www.theindiantalks.com/category/sports/betting/">Betting</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_40_62aba3472a8f1" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="1051" href="https://www.theindiantalks.com/category/automobiles/bikes/">BIKES</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_41_62aba3472ab2c" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="18498" href="https://www.theindiantalks.com/category/festivals/black-friday/">Black Friday</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_42_62aba3472ad49" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="15" href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_43_62aba3472af7b" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="2" href="https://www.theindiantalks.com/category/breaking/">Breaking</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_44_62aba3472b0f7" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="17908" href="https://www.theindiantalks.com/category/lifestyle/business-lifestyle/">Business</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_45_62aba3472b32a" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="3721" href="https://www.theindiantalks.com/category/business/">Business</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_46_62aba3472b4a7" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="1050" href="https://www.theindiantalks.com/category/automobiles/cars/">CARS</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_47_62aba3472b6e1" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="18987" href="https://www.theindiantalks.com/category/festivals/christmas-day/">Christmas Day</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_48_62aba3472b8fe" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="119" href="https://www.theindiantalks.com/category/technology/console/">Console</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_49_62aba3472bb30" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="230" href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_50_62aba3472bd4c" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="19535" href="https://www.theindiantalks.com/category/cryptocurrency/">Cryptocurrency</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_51_62aba3472bf1d" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="721" href="https://www.theindiantalks.com/category/education/">Education</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_52_62aba3472c0b6" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="6" href="https://www.theindiantalks.com/category/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_53_62aba3472c232" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="885" href="https://www.theindiantalks.com/category/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_54_62aba3472c3b6" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="7" href="https://www.theindiantalks.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_55_62aba3472c53b" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="18497" href="https://www.theindiantalks.com/category/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_56_62aba3472c71b" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="111" href="https://www.theindiantalks.com/category/food/">Food</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_57_62aba3472c8a2" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="14928" href="https://www.theindiantalks.com/category/gadget-gag/">GADGET GAG</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_58_62aba3472c9fe" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="17907" href="https://www.theindiantalks.com/category/gadgets/">Gadgets</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_59_62aba3472cb83" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="112" href="https://www.theindiantalks.com/category/games/">Games</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_60_62aba3472cd1f" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="17050" href="https://www.theindiantalks.com/category/general/">General</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_61_62aba3472cf32" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="18465" href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_62_62aba3472d1d3" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="113" href="https://www.theindiantalks.com/category/global/">Global</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_63_62aba3472d35d" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="3366" href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_64_62aba3472d57f" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="202" href="https://www.theindiantalks.com/category/health/">Health</a><a class="mega-menu-sub-cat-td_uid_34_62aba3472097a"  id="td_uid_65_62aba3472d71e" data-td_block_id="td_uid_34_62aba3472097a" data-td_filter_value="17909" href="https://www.theindiantalks.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></div></div><div id=td_uid_34_62aba3472097a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/payment-methods-for-online-gaming-increase-the-number-of-players/42819/" rel="bookmark" title="Payment Methods for Online Gaming Increase the Number of Players"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/06/Payment-Methods-for-Online-Gaming-Increase-the-Number-of-Players-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/06/Payment-Methods-for-Online-Gaming-Increase-the-Number-of-Players-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2022/06/Payment-Methods-for-Online-Gaming-Increase-the-Number-of-Players-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Payment Methods for Online Gaming Increase the Number of Players" title="Payment Methods for Online Gaming Increase the Number of Players"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/payment-methods-for-online-gaming-increase-the-number-of-players/42819/" rel="bookmark" title="Payment Methods for Online Gaming Increase the Number of Players">Payment Methods for Online Gaming Increase the Number of Players</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/effect-of-bitcoin-on-honda-market/42761/" rel="bookmark" title="Effect of Bitcoin on Honda Market"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/05/Effect-of-Bitcoin-on-Honda-Market-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/05/Effect-of-Bitcoin-on-Honda-Market-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/05/Effect-of-Bitcoin-on-Honda-Market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Effect of Bitcoin on Honda Market" title="Effect of Bitcoin on Honda Market"/></a></div>                <a href="https://www.theindiantalks.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/effect-of-bitcoin-on-honda-market/42761/" rel="bookmark" title="Effect of Bitcoin on Honda Market">Effect of Bitcoin on Honda Market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/what-perks-do-users-get-when-they-make-payments-with-bitcoin/42719/" rel="bookmark" title="What Perks do Users Get When they Make Payments with Bitcoin?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/04/What-Perks-do-Users-Get-When-they-Make-Payments-with-Bitcoin-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/04/What-Perks-do-Users-Get-When-they-Make-Payments-with-Bitcoin-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/04/What-Perks-do-Users-Get-When-they-Make-Payments-with-Bitcoin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="What Perks do Users Get When they Make Payments with Bitcoin" title="What Perks do Users Get When they Make Payments with Bitcoin?"/></a></div>                <a href="https://www.theindiantalks.com/category/cryptocurrency/" class="td-post-category">Cryptocurrency</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/what-perks-do-users-get-when-they-make-payments-with-bitcoin/42719/" rel="bookmark" title="What Perks do Users Get When they Make Payments with Bitcoin?">What Perks do Users Get When they Make Payments with Bitcoin?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/5-safest-cryptocurrency-wallets-in-india/42668/" rel="bookmark" title="5 Safest Cryptocurrency Wallets in India"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/03/5-safest-cryptocurrency-wallets-in-India-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/03/5-safest-cryptocurrency-wallets-in-India-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/03/5-safest-cryptocurrency-wallets-in-India-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5 safest cryptocurrency wallets in India" title="5 Safest Cryptocurrency Wallets in India"/></a></div>                <a href="https://www.theindiantalks.com/category/cryptocurrency/" class="td-post-category">Cryptocurrency</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/5-safest-cryptocurrency-wallets-in-india/42668/" rel="bookmark" title="5 Safest Cryptocurrency Wallets in India">5 Safest Cryptocurrency Wallets in India</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_62aba3472097a" data-td_block_id="td_uid_34_62aba3472097a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_62aba3472097a" data-td_block_id="td_uid_34_62aba3472097a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35714"><a href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35715"><a href="https://www.theindiantalks.com/category/technology/console/">Console</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35716"><a href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-35717"><a href="https://www.theindiantalks.com/category/technology/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35718"><a href="https://www.theindiantalks.com/category/technology/mobile/motorolla/">MOTOROLLA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35719"><a href="https://www.theindiantalks.com/category/technology/mobile/nexus-5/">Nexus 5</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35720"><a href="https://www.theindiantalks.com/category/technology/mobile/one-plus-mobile/">ONE PLUS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35721"><a href="https://www.theindiantalks.com/category/technology/mobile/samsung/">SAMSUNG</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35722"><a href="https://www.theindiantalks.com/category/technology/mobile/sony/">SONY</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35723"><a href="https://www.theindiantalks.com/category/technology/pc/">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-35711"><a href="https://www.theindiantalks.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_66_62aba34739246_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_62aba34739246" ><script>var block_td_uid_66_62aba34739246 = new tdBlock();
block_td_uid_66_62aba34739246.id = "td_uid_66_62aba34739246";
block_td_uid_66_62aba34739246.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_66_62aba34739246_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_62aba34739246_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_66_62aba34739246.td_column_number = "3";
block_td_uid_66_62aba34739246.block_type = "td_block_mega_menu";
block_td_uid_66_62aba34739246.post_count = "4";
block_td_uid_66_62aba34739246.found_posts = "164";
block_td_uid_66_62aba34739246.header_color = "";
block_td_uid_66_62aba34739246.ajax_pagination_infinite_stop = "";
block_td_uid_66_62aba34739246.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_66_62aba34739246);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_66_62aba34739246" id="td_uid_67_62aba347414a1" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="" href="https://www.theindiantalks.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_68_62aba34741798" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="14865" href="https://www.theindiantalks.com/category/app-store/">app store</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_69_62aba347419f4" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="3231" href="https://www.theindiantalks.com/category/technology/apple/">APPLE</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_70_62aba34741d8e" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="1049" href="https://www.theindiantalks.com/category/automobiles/">Automobiles</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_71_62aba34742019" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="19286" href="https://www.theindiantalks.com/category/sports/betting/">Betting</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_72_62aba347423ca" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="1051" href="https://www.theindiantalks.com/category/automobiles/bikes/">BIKES</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_73_62aba3474276e" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="18498" href="https://www.theindiantalks.com/category/festivals/black-friday/">Black Friday</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_74_62aba34742b18" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="15" href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_75_62aba34742ee7" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="2" href="https://www.theindiantalks.com/category/breaking/">Breaking</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_76_62aba34743166" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="17908" href="https://www.theindiantalks.com/category/lifestyle/business-lifestyle/">Business</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_77_62aba347434f0" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="3721" href="https://www.theindiantalks.com/category/business/">Business</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_78_62aba34743756" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="1050" href="https://www.theindiantalks.com/category/automobiles/cars/">CARS</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_79_62aba34743af4" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="18987" href="https://www.theindiantalks.com/category/festivals/christmas-day/">Christmas Day</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_80_62aba34743ea6" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="119" href="https://www.theindiantalks.com/category/technology/console/">Console</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_81_62aba347442ca" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="230" href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_82_62aba347446e8" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="19535" href="https://www.theindiantalks.com/category/cryptocurrency/">Cryptocurrency</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_83_62aba34744982" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="721" href="https://www.theindiantalks.com/category/education/">Education</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_84_62aba34744c03" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="6" href="https://www.theindiantalks.com/category/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_85_62aba34744e9b" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="885" href="https://www.theindiantalks.com/category/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_86_62aba34745125" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="7" href="https://www.theindiantalks.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_87_62aba347453a7" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="18497" href="https://www.theindiantalks.com/category/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_88_62aba34745635" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="111" href="https://www.theindiantalks.com/category/food/">Food</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_89_62aba347458c9" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="14928" href="https://www.theindiantalks.com/category/gadget-gag/">GADGET GAG</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_90_62aba34745b4a" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="17907" href="https://www.theindiantalks.com/category/gadgets/">Gadgets</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_91_62aba34745dea" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="112" href="https://www.theindiantalks.com/category/games/">Games</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_92_62aba347460ac" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="17050" href="https://www.theindiantalks.com/category/general/">General</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_93_62aba34746363" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="18465" href="https://www.theindiantalks.com/category/technology/mobile/gionee/">Gionee</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_94_62aba347468c0" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="113" href="https://www.theindiantalks.com/category/global/">Global</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_95_62aba34746b6f" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="3366" href="https://www.theindiantalks.com/category/technology/google-maps/">Google Maps</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_96_62aba34746f85" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="202" href="https://www.theindiantalks.com/category/health/">Health</a><a class="mega-menu-sub-cat-td_uid_66_62aba34739246"  id="td_uid_97_62aba34747285" data-td_block_id="td_uid_66_62aba34739246" data-td_filter_value="17909" href="https://www.theindiantalks.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></div></div><div id=td_uid_66_62aba34739246 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/another-player-enters-the-cricket-betting-segment-a-useful-guide/42813/" rel="bookmark" title="Another Player Enters the Cricket Betting Segment; a Useful Guide"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/05/Another-Player-Enters-the-Cricket-Betting-Segment-a-Useful-Guide-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/05/Another-Player-Enters-the-Cricket-Betting-Segment-a-Useful-Guide-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2022/05/Another-Player-Enters-the-Cricket-Betting-Segment-a-Useful-Guide-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Another Player Enters the Cricket Betting Segment a Useful Guide" title="Another Player Enters the Cricket Betting Segment; a Useful Guide"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/another-player-enters-the-cricket-betting-segment-a-useful-guide/42813/" rel="bookmark" title="Another Player Enters the Cricket Betting Segment; a Useful Guide">Another Player Enters the Cricket Betting Segment; a Useful Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/ranking-indias-greatest-spin-bowlers-of-all-time/42773/" rel="bookmark" title="Ranking India’s Greatest Spin Bowlers Of All Time"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/05/Anil-Kumble-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/05/Anil-Kumble-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/05/Anil-Kumble-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anil Kumble" title="Ranking India’s Greatest Spin Bowlers Of All Time"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/ranking-indias-greatest-spin-bowlers-of-all-time/42773/" rel="bookmark" title="Ranking India’s Greatest Spin Bowlers Of All Time">Ranking India’s Greatest Spin Bowlers Of All Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/tech/everything-you-need-to-know-about-pin-up-app-for-india/42732/" rel="bookmark" title="Everything You Need to Know About Pin Up App for India"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/05/Everything-You-Need-to-Know-About-Pin-Up-App-for-India-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/05/Everything-You-Need-to-Know-About-Pin-Up-App-for-India-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/05/Everything-You-Need-to-Know-About-Pin-Up-App-for-India-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Everything You Need to Know About Pin Up App for India" title="Everything You Need to Know About Pin Up App for India"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/betting/" class="td-post-category">Betting</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/tech/everything-you-need-to-know-about-pin-up-app-for-india/42732/" rel="bookmark" title="Everything You Need to Know About Pin Up App for India">Everything You Need to Know About Pin Up App for India</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/sports/mostbet-review/42722/" rel="bookmark" title="Mostbet Review"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/04/mostbet-review-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/04/mostbet-review-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2022/04/mostbet-review-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mostbet review" title="Mostbet Review"/></a></div>                <a href="https://www.theindiantalks.com/category/sports/betting/" class="td-post-category">Betting</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/sports/mostbet-review/42722/" rel="bookmark" title="Mostbet Review">Mostbet Review</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_62aba34739246" data-td_block_id="td_uid_66_62aba34739246"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_62aba34739246" data-td_block_id="td_uid_66_62aba34739246"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35712"><a href="https://www.theindiantalks.com/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40265"><a href="https://www.theindiantalks.com/category/sports/betting/">Betting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-35724"><a href="https://www.theindiantalks.com/category/entertainment/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_98_62aba347512e2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_98_62aba347512e2" ><script>var block_td_uid_98_62aba347512e2 = new tdBlock();
block_td_uid_98_62aba347512e2.id = "td_uid_98_62aba347512e2";
block_td_uid_98_62aba347512e2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_98_62aba347512e2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_98_62aba347512e2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_98_62aba347512e2.td_column_number = "3";
block_td_uid_98_62aba347512e2.block_type = "td_block_mega_menu";
block_td_uid_98_62aba347512e2.post_count = "5";
block_td_uid_98_62aba347512e2.found_posts = "170";
block_td_uid_98_62aba347512e2.header_color = "";
block_td_uid_98_62aba347512e2.ajax_pagination_infinite_stop = "";
block_td_uid_98_62aba347512e2.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_98_62aba347512e2);
</script><div id=td_uid_98_62aba347512e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/rajinikanths-journey-from-a-bus-conductor-to-thalaiva/41669/" rel="bookmark" title="Rajinikanth’s Journey from a Bus Conductor to Thalaiva"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/07/Rajinikanths-Journey-from-a-Bus-Conductor-to-Thalaiva-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/07/Rajinikanths-Journey-from-a-Bus-Conductor-to-Thalaiva-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Rajinikanths-Journey-from-a-Bus-Conductor-to-Thalaiva-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Rajinikanths-Journey-from-a-Bus-Conductor-to-Thalaiva-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Rajinikanth’s Journey from a Bus Conductor to Thalaiva" title="Rajinikanth’s Journey from a Bus Conductor to Thalaiva"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/rajinikanths-journey-from-a-bus-conductor-to-thalaiva/41669/" rel="bookmark" title="Rajinikanth’s Journey from a Bus Conductor to Thalaiva">Rajinikanth’s Journey from a Bus Conductor to Thalaiva</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/sanjay-dutt-biography-3-years-of-sanju/41661/" rel="bookmark" title="Sanjay Dutt Biography- 3 Years of Sanju"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-03-at-2.22.24-AM-218x150.jpeg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-03-at-2.22.24-AM-218x150.jpeg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-03-at-2.22.24-AM-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sanjay dutt biography - 3 years of sanju" title="Sanjay Dutt Biography- 3 Years of Sanju"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/sanjay-dutt-biography-3-years-of-sanju/41661/" rel="bookmark" title="Sanjay Dutt Biography- 3 Years of Sanju">Sanjay Dutt Biography- 3 Years of Sanju</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/former-miss-world-aishwarya-rai-bachchans-10-remarkable-cannes-film-festival-looks/41645/" rel="bookmark" title="Former Miss World, Aishwarya Rai Bachchan’s 10 Remarkable Cannes Film Festival Looks"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/07/Cannes-Film-Festival-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/07/Cannes-Film-Festival-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/07/Cannes-Film-Festival-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aishwarya Rai Bachchan" title="Former Miss World, Aishwarya Rai Bachchan’s 10 Remarkable Cannes Film Festival Looks"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/former-miss-world-aishwarya-rai-bachchans-10-remarkable-cannes-film-festival-looks/41645/" rel="bookmark" title="Former Miss World, Aishwarya Rai Bachchan’s 10 Remarkable Cannes Film Festival Looks">Former Miss World, Aishwarya Rai Bachchan’s 10 Remarkable Cannes Film Festival&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/bollywood/kareena-kapoor-newborn-baby-welcomed-on-21-february/41589/" rel="bookmark" title="Kareena Kapoor Newborn Baby Welcomed on 21 February."><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-25-at-8.24.11-PM-218x150.jpeg" srcset="https://www.theindiantalks.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-25-at-8.24.11-PM-218x150.jpeg 218w, https://www.theindiantalks.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-25-at-8.24.11-PM-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kareena Kapoor Newborn Baby Welcomed on 21 February" title="Kareena Kapoor Newborn Baby Welcomed on 21 February."/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/bollywood/kareena-kapoor-newborn-baby-welcomed-on-21-february/41589/" rel="bookmark" title="Kareena Kapoor Newborn Baby Welcomed on 21 February.">Kareena Kapoor Newborn Baby Welcomed on 21 February.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/entertainment/revenge-the-road-to-justice/40663/" rel="bookmark" title="Revenge:  The Road to Justice &#8211; Abhay 2"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2020/08/Abhay-2-series-2-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2020/08/Abhay-2-series-2-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2020/08/Abhay-2-series-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abhay 2 series" title="Revenge:  The Road to Justice &#8211; Abhay 2"/></a></div>                <a href="https://www.theindiantalks.com/category/entertainment/bollywood/" class="td-post-category">Bollywood</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/entertainment/revenge-the-road-to-justice/40663/" rel="bookmark" title="Revenge:  The Road to Justice &#8211; Abhay 2">Revenge:  The Road to Justice &#8211; Abhay 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_98_62aba347512e2" data-td_block_id="td_uid_98_62aba347512e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_98_62aba347512e2" data-td_block_id="td_uid_98_62aba347512e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39403"><a href="https://www.theindiantalks.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.theindiantalks.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3782042339873800" data-ad-slot="4768953571"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theindiantalks.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Games" class="entry-crumb" href="https://www.theindiantalks.com/category/games/">Games</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling &#8211; Not So Much</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-42831" class="post-42831 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-khasi-jaintia-christian" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.theindiantalks.com/category/games/">Games</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling &#8211; Not So Much</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theindiantalks.com/author/abhishek/">Abhishek Dixit</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T19:19:43+00:00" >June 16, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-42831">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Casino+Legalization+Shocks+M%E2%80%99laya+Church+Leaders%2C+Illegal+Gambling+%E2%80%93+Not+So+Much&url=https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F&via=The+Indian+Talks%3A+Latest+News%2C+Todays+News%2C+Current+Affairs"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/&amp;media=https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1.jpg&description=Casino+Legalization+Shocks+M%E2%80%99laya+Church+Leaders%2C+Illegal+Gambling+%E2%80%93+Not+So+Much" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Casino+Legalization+Shocks+M%E2%80%99laya+Church+Leaders%2C+Illegal+Gambling+%E2%80%93+Not+So+Much%20-%20https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="50be435c521cff2024320e70a59ece68" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8742195667044598"
     data-ad-slot="1019654971"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h2>Khasi Jaintia Christian Leaders Forum Concerned over Regulated Gambling</h2>
<p>Earlier in May this year, the Khasi Jaintia Christian Leaders Forum (KJCLF) held a meeting with Conrad K. Sangma, chief minister of Meghalaya, in order to voice their concerns over the state government’s decision to legalize and regulate offline and online gambling and betting.</p>
<p>“Our concern is with the immoral aspects of it; the immorality, the character of the citizens of the state from individuals to families,” Reverend EH Kharkongor, Secretary of KJCLF, told the media after the meeting.</p>
<p><img class="size-large wp-image-42833 aligncenter" src="https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-1024x576.jpg" alt="Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling - Not So Much" width="696" height="392" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-1024x576.jpg 1024w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-300x169.jpg 300w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-768x432.jpg 768w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-1536x864.jpg 1536w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-696x392.jpg 696w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-1068x601.jpg 1068w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1-747x420.jpg 747w, https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>“Another concern is that a person engaged in gambling…studies have shown detrimental impact, like mental health and other implications. It also leads to criminal activities, affecting the individual, family and the society in different ways,” Reverend Kharkongor continued.</p>
<p>During the meeting, the KJCLF representatives received assurances by CM Sangma that if the state government would proceed with implementing the new gambling regulation, the views of various stakeholders, particularly including the general public, will be taken into consideration.</p>
<p>The Chief Minister also told the religious leaders that the government would make sure to introduce the necessary rules and measures for the protection of Meghalaya residents and citizens.</p>
<p>“This act having come out, we have urged the government to repeal the Act but since it hasn’t been implemented, we cannot take or give any word since we need to discuss as a forum what is going to happen next,” Reverend Kharkongor commented.</p><div class="50be435c521cff2024320e70a59ece68" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3782042339873800"
     data-ad-slot="1197956373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>According to the KJCLF Secretary’s words, the religious organization was shocked to learn the news about Meghalaya adopting legislation to regulate gambling and betting. At the same time, when asked about the Christian Leaders’ view on the ongoing gambling activities in the state, Reverend Kharkongor said that KJCLF does not encourage any forms of gambling.</p>
<h2>Regulated or Illegal Gambling: Which One is the Real Problem?</h2>
<p>The shocked moralistic stance against any regulation over gambling of the Khasi Jaintia Christian Leaders Forum in practice means that the church officials prefer citizens to continue to be exposed to illegal gambling and betting practices and again to not have a legal and safe alternative to play. Denying the possibility to have regulated casinos and <a href="https://www.purewin.com/en-IN/betting">betting sites in India</a> is seen as the moral high ground, as such a position allows religious leaders to shy away from the real problem caused by illegal wagering by saying they don’t encourage it.</p>
<p>Estimates on the current size of <a href="https://env.media/sports-betting-indias-favourite-invisible-giant/">the country’s sports betting market</a> alone vary within a wide range between $40 and $150 billion (roughly between ₹3 and ₹11 lakh crore). Considering the fact that most of this market is illegal and cash-based, even the lower figure is big enough to show that the problem is real and will not disappear by simply denying its existence based on moralistic views.</p>
<p>Estimates further show that a single One-Day International match played by India’s national cricket team can cause as much as ₹1.550 crore ($200 million) to change hands on the black betting market. As a whole, <a href="https://www.betrallyindia.com/cricket-betting/">cricket betting</a> is considered to be accountable for around 80 percent of the total sportsbook activities in the country.</p>
<p>Around 14 crores of Indians, or roughly 10 percent of the population, are estimated to bet regularly on sports, and big sport events attract up to 37 crores of bettors. The majority of these people wager illegally over various black market channels such as encrypted chats, back-alley bookies and hawala operators.</p>
<p>Black-market gambling and betting are not so visible, but are far more dangerous for society than legalized and regulated forms. On the one hand, illegal activities send large amounts of money into the hands of criminals, and instead of being taxed, this money may be used to fund other criminal endeavors.</p>
<p>At the same time, black market operations offer no traceability and it is no wonder why match-fixing scandals are so frequent in India. A regulated and transparent betting environment can act as a cure for sports integrity.</p>
<p>On the other hand, at the level of individual players, the black market is ready to take their money, be it as much as possible, but is not able or designed to provide any player protection. As a result, stories of gambling addictions, sinking in large debt, and even suicides, are not an unfamiliar to the Indian media and public.</p>
<p>Gambling and betting regulations are not aimed at creating these activities, they are aimed at putting them under control and making them safer. Regulations introduce rules and safeguards designed to shield players from the usual risks coming from gambling and thus represent the true high moral ground for any government to take.</p>
<div class="50be435c521cff2024320e70a59ece68" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3782042339873800"
     data-ad-slot="1197956373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42831" class="share-facebook sd-button share-icon no-text" href="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42831" class="share-twitter sd-button share-icon no-text" href="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.theindiantalks.com/tag/khasi-jaintia-christian/">Khasi Jaintia Christian</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Casino+Legalization+Shocks+M%E2%80%99laya+Church+Leaders%2C+Illegal+Gambling+%E2%80%93+Not+So+Much&url=https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F&via=The+Indian+Talks%3A+Latest+News%2C+Todays+News%2C+Current+Affairs"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/&amp;media=https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1.jpg&description=Casino+Legalization+Shocks+M%E2%80%99laya+Church+Leaders%2C+Illegal+Gambling+%E2%80%93+Not+So+Much" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Casino+Legalization+Shocks+M%E2%80%99laya+Church+Leaders%2C+Illegal+Gambling+%E2%80%93+Not+So+Much%20-%20https%3A%2F%2Fwww.theindiantalks.com%2Fgames%2Fcasino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much%2F42831%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/" data-text="Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling &#8211; Not So Much" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theindiantalks.com/games/fairplay-club-india/42827/">Fairplay Club India</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.theindiantalks.com/author/abhishek/"><img alt='' src='https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60cc08c0554079daddc06a953b93157d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theindiantalks.com/author/abhishek/">Abhishek Dixit</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abhishek Dixit"></span><meta itemprop="datePublished" content="2022-06-16T19:19:43+00:00"><meta itemprop="dateModified" content="2022-06-16T19:19:43+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theindiantalks.com/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png"></span><meta itemprop="name" content="The Indian Talks: Latest News, Todays News, Current Affairs"></span><meta itemprop="headline " content="Casino Legalization Shocks M’laya Church Leaders, Illegal Gambling - Not So Much"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theindiantalks.com/wp-content/uploads/2022/06/TheIndianTalks-Casino-Legalization-Shocks-Mlaya-Church-Leaders-Illegal-Gambling-Not-So-Much-1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_101_62aba3476f7a1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_101_62aba3476f7a1" ><script>var block_td_uid_101_62aba3476f7a1 = new tdBlock();
block_td_uid_101_62aba3476f7a1.id = "td_uid_101_62aba3476f7a1";
block_td_uid_101_62aba3476f7a1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_101_62aba3476f7a1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_101_62aba3476f7a1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":42831,"live_filter_cur_post_author":"884","block_template_id":""}';
block_td_uid_101_62aba3476f7a1.td_column_number = "3";
block_td_uid_101_62aba3476f7a1.block_type = "td_block_related_posts";
block_td_uid_101_62aba3476f7a1.post_count = "3";
block_td_uid_101_62aba3476f7a1.found_posts = "106";
block_td_uid_101_62aba3476f7a1.header_color = "";
block_td_uid_101_62aba3476f7a1.ajax_pagination_infinite_stop = "";
block_td_uid_101_62aba3476f7a1.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_101_62aba3476f7a1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_102_62aba3477259c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_101_62aba3476f7a1" href="#">RELATED ARTICLES</a><a id="td_uid_103_62aba347725e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_101_62aba3476f7a1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_101_62aba3476f7a1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/games/fairplay-club-india/42827/" rel="bookmark" title="Fairplay Club India"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/06/fairplay-218x150.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/06/fairplay-218x150.png 218w, https://www.theindiantalks.com/wp-content/uploads/2022/06/fairplay-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fairplay" title="Fairplay Club India"/></a></div>                <a href="https://www.theindiantalks.com/category/games/" class="td-post-category">Games</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/games/fairplay-club-india/42827/" rel="bookmark" title="Fairplay Club India">Fairplay Club India</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/games/six-reasons-to-play-roulette-with-a-live-dealer/42757/" rel="bookmark" title="Six Reasons to play Roulette with a Live Dealer"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/05/Six-Reasons-to-play-Roulette-with-a-Live-Dealer-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/05/Six-Reasons-to-play-Roulette-with-a-Live-Dealer-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/05/Six-Reasons-to-play-Roulette-with-a-Live-Dealer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Six Reasons to play Roulette with a Live Dealer" title="Six Reasons to play Roulette with a Live Dealer"/></a></div>                <a href="https://www.theindiantalks.com/category/games/" class="td-post-category">Games</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/games/six-reasons-to-play-roulette-with-a-live-dealer/42757/" rel="bookmark" title="Six Reasons to play Roulette with a Live Dealer">Six Reasons to play Roulette with a Live Dealer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theindiantalks.com/games/which-online-blackjack-games-have-more-winning-chances/42727/" rel="bookmark" title="Which Online blackjack games have more winning chances?"><img width="218" height="150" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/05/Which-Online-blackjack-games-have-more-winning-chances-1-218x150.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/05/Which-Online-blackjack-games-have-more-winning-chances-1-218x150.jpg 218w, https://www.theindiantalks.com/wp-content/uploads/2022/05/Which-Online-blackjack-games-have-more-winning-chances-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Which Online blackjack games have more winning chances" title="Which Online blackjack games have more winning chances?"/></a></div>                <a href="https://www.theindiantalks.com/category/games/" class="td-post-category">Games</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/games/which-online-blackjack-games-have-more-winning-chances/42727/" rel="bookmark" title="Which Online blackjack games have more winning chances?">Which Online blackjack games have more winning chances?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_62aba3476f7a1" data-td_block_id="td_uid_101_62aba3476f7a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_101_62aba3476f7a1" data-td_block_id="td_uid_101_62aba3476f7a1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/games/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much/42831/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theindiantalks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42831' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="44"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_105_62aba34779d70_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_105_62aba34779d70" ><script>var block_td_uid_105_62aba34779d70 = new tdBlock();
block_td_uid_105_62aba34779d70.id = "td_uid_105_62aba34779d70";
block_td_uid_105_62aba34779d70.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_105_62aba34779d70_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_105_62aba34779d70_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_105_62aba34779d70.td_column_number = "1";
block_td_uid_105_62aba34779d70.block_type = "td_block_7";
block_td_uid_105_62aba34779d70.post_count = "3";
block_td_uid_105_62aba34779d70.found_posts = "102";
block_td_uid_105_62aba34779d70.header_color = "";
block_td_uid_105_62aba34779d70.ajax_pagination_infinite_stop = "";
block_td_uid_105_62aba34779d70.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_105_62aba34779d70);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_105_62aba34779d70 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/what-perks-do-users-get-when-they-make-payments-with-bitcoin/42719/" rel="bookmark" title="What Perks do Users Get When they Make Payments with Bitcoin?"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/04/What-Perks-do-Users-Get-When-they-Make-Payments-with-Bitcoin-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/04/What-Perks-do-Users-Get-When-they-Make-Payments-with-Bitcoin-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2022/04/What-Perks-do-Users-Get-When-they-Make-Payments-with-Bitcoin-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="What Perks do Users Get When they Make Payments with Bitcoin" title="What Perks do Users Get When they Make Payments with Bitcoin?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/what-perks-do-users-get-when-they-make-payments-with-bitcoin/42719/" rel="bookmark" title="What Perks do Users Get When they Make Payments with Bitcoin?">What Perks do Users Get When they Make Payments with Bitcoin?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T16:36:54+00:00" >April 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/5-safest-cryptocurrency-wallets-in-india/42668/" rel="bookmark" title="5 Safest Cryptocurrency Wallets in India"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/03/5-safest-cryptocurrency-wallets-in-India-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/03/5-safest-cryptocurrency-wallets-in-India-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2022/03/5-safest-cryptocurrency-wallets-in-India-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="5 safest cryptocurrency wallets in India" title="5 Safest Cryptocurrency Wallets in India"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/5-safest-cryptocurrency-wallets-in-india/42668/" rel="bookmark" title="5 Safest Cryptocurrency Wallets in India">5 Safest Cryptocurrency Wallets in India</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T03:11:27+00:00" >March 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/health/dark-chocolate-health-benefits-and-nutrition/42582/" rel="bookmark" title="Dark Chocolate: Health Benefits and Nutrition"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2022/01/Dark-chocolates-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2022/01/Dark-chocolates-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2022/01/Dark-chocolates-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Dark chocolates" title="Dark Chocolate: Health Benefits and Nutrition"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/health/dark-chocolate-health-benefits-and-nutrition/42582/" rel="bookmark" title="Dark Chocolate: Health Benefits and Nutrition">Dark Chocolate: Health Benefits and Nutrition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-06T16:48:21+00:00" >January 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_106_62aba347816db_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_106_62aba347816db" ><script>var block_td_uid_106_62aba347816db = new tdBlock();
block_td_uid_106_62aba347816db.id = "td_uid_106_62aba347816db";
block_td_uid_106_62aba347816db.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_106_62aba347816db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_106_62aba347816db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_106_62aba347816db.td_column_number = "1";
block_td_uid_106_62aba347816db.block_type = "td_block_7";
block_td_uid_106_62aba347816db.post_count = "3";
block_td_uid_106_62aba347816db.found_posts = "6873";
block_td_uid_106_62aba347816db.header_color = "";
block_td_uid_106_62aba347816db.ajax_pagination_infinite_stop = "";
block_td_uid_106_62aba347816db.max_num_pages = "2291";
tdBlocksArray.push(block_td_uid_106_62aba347816db);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_106_62aba347816db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/politcs/politics-over-berlin-attack/34049/" rel="bookmark" title="Politics over Berlin attack"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2016/12/image-6-100x70.png" srcset="https://www.theindiantalks.com/wp-content/uploads/2016/12/image-6-100x70.png 100w, https://www.theindiantalks.com/wp-content/uploads/2016/12/image-6-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Politics over Berlin attack" title="Politics over Berlin attack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/politcs/politics-over-berlin-attack/34049/" rel="bookmark" title="Politics over Berlin attack">Politics over Berlin attack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T18:40:21+00:00" >December 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/news/india/india-5-gold-medals-youth-women-boxing-worlds/37424/" rel="bookmark" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals"><img width="100" height="70" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-100x70.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-100x70.jpg 100w, https://www.theindiantalks.com/wp-content/uploads/2017/11/woman-boxing-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="woman boxing" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/news/india/india-5-gold-medals-youth-women-boxing-worlds/37424/" rel="bookmark" title="Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals">Youth Women Boxing Worlds: India Gets Showered With 5 Gold Medals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T19:56:22+00:00" >November 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theindiantalks.com/technology/whatsapp-beta-new-support-for-pdfs-and-documents/16835/" rel="bookmark" title="WhatsApp Beta: New Support for PDFs and Documents"><img width="100" height="49" class="entry-thumb" src="https://www.theindiantalks.com/wp-content/uploads/2015/11/fb-post.jpg" srcset="https://www.theindiantalks.com/wp-content/uploads/2015/11/fb-post.jpg 1024w, https://www.theindiantalks.com/wp-content/uploads/2015/11/fb-post-300x146.jpg 300w, https://www.theindiantalks.com/wp-content/uploads/2015/11/fb-post-810x396.jpg 810w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WhatsApp Beta: New Support for PDFs and Documents"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theindiantalks.com/technology/whatsapp-beta-new-support-for-pdfs-and-documents/16835/" rel="bookmark" title="WhatsApp Beta: New Support for PDFs and Documents">WhatsApp Beta: New Support for PDFs and Documents</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-12T12:10:45+00:00" >May 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_107_62aba347bf972_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_107_62aba347bf972" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.theindiantalks.com/category/entertainment/">Entertainment<span class="td-cat-no">1356</span></a></li><li><a href="https://www.theindiantalks.com/category/education/">Education<span class="td-cat-no">891</span></a></li><li><a href="https://www.theindiantalks.com/category/news/">News<span class="td-cat-no">688</span></a></li><li><a href="https://www.theindiantalks.com/category/technology/">Technology<span class="td-cat-no">293</span></a></li><li><a href="https://www.theindiantalks.com/category/entertainment/bollywood/">Bollywood<span class="td-cat-no">170</span></a></li><li><a href="https://www.theindiantalks.com/category/news/india/">India<span class="td-cat-no">166</span></a></li><li><a href="https://www.theindiantalks.com/category/breaking/">Breaking<span class="td-cat-no">161</span></a></li><li><a href="https://www.theindiantalks.com/category/sports/">Sports<span class="td-cat-no">150</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theindiantalks.com/"><img src="https://www.theindiantalks.com/wp-content/uploads/2017/07/logo-copy.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theindiantalkss" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35705"><a href="https://www.theindiantalks.com/policy/">Content Policy</a></li>
</ul></div>                </div>
				
                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2021. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



	<div style="display:none">
			<div class="grofile-hash-map-60cc08c0554079daddc06a953b93157d">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 62aba347c51b5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.block-title{
    display:none;
}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.theindiantalks.com\/games\/casino-legalization-shocks-mlaya-church-leaders-illegal-gambling-not-so-much\/42831\/":42831};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theindiantalks.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202224' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.theindiantalks.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.theindiantalks.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.theindiantalks.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'81985924',post:'42831',tz:'5.5',srv:'www.theindiantalks.com'} ]);
	_stq.push([ 'clickTrackerInit', '81985924', '42831' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_62aba347c6547"></textarea>
						<div id="td_live_css_uid_1_62aba347c6547" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62aba347c6547');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62aba347c6547");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 2.488 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-06-17 03:10:23 -->

<!-- super cache -->